Quicksilver Triggers

Discussion in 'Mac Apps and Mac App Store' started by siren77, Nov 5, 2007.

  1. siren77 macrumors member

    Joined:
    Oct 11, 2007
    #1
    I finally decided to give QS a try, and I must say I'm loving it. Everything works great, except for one thing. In the triggers menu, after setting some triggers, even though they launch the task properly, they do not display the trigger shortcut in the trigger panel. So if I can't remember the trigger for say, launching Safari, if I go back to the trigger menu, the shortcut keys are not displayed (even though the trigger does work). I don't know if this is a common problem for other users, so I was hoping to get some help on this issue. I've already tried the blacktree forums but no reply there. The forums here seem more helpful :) so anyone have any suggestion/solution?
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Does the shortcut area show 'None' or is it blank?
     
  3. siren77 thread starter macrumors member

    Joined:
    Oct 11, 2007
    #3
    It's just blank. In fact for some it shows half of the trigger keys. For example, for iTunes triggers, I've set up Cmd+Opt+arrow keys to play/pause/skip songs. The triggers work when pressed, but in the menu, I see Cmd+Opt for play/pause, and it's blank for the next/previous song trigger. I set a Opt+F trigger to launch firefox, but it only displays the Opt key. For other triggers, it's completely blank. (Even though they do work when invoked)
     
  4. siren77 thread starter macrumors member

    Joined:
    Oct 11, 2007
    #4
    does this have anything to do with the builds? i noticed that there's 2 links to download QS, and one has a "/dev" extension on it. What's the difference?

    edit: nvm, i tried both builds. Didnt make a difference.
    Really hoping for a solution here...
     
  5. siren77 thread starter macrumors member

    Joined:
    Oct 11, 2007
    #5
    Here's a snapshot of the trigger menu. As you can see, the trigger keys are only half displayed (only the option key in most cases) only the "Next Song" trigger is actually fuly displayed. Invoking the proper trigger does what it's supposed to. It's just this panel that's very annoying.
     

    Attached Files:

  6. jj23 macrumors newbie

    Joined:
    Nov 3, 2008
    #6
    Hey,

    I just downloaded Quicksilver and have the same problem. Did you figure it out?

    J
     
  7. Project7 macrumors member

    Project7

    Joined:
    Oct 15, 2008
    #7
    Sorry if this is not the answer you are looking for, but,
    resize the window?
    It appears to be too small for the whole trigger to fit.

    That LOOKS like the problem to me, could be wrong though.

    Hope this helped.

    EDIT: Try resizing the 'trigger' column, resizing the whole window might not resize that particular column.
    By resizing the column, it will definitely work correctly. (If that is the problem - I'm sure it is)
     
  8. jj23 macrumors newbie

    Joined:
    Nov 3, 2008
    #8
    Thanks for the tip but no go. Still not working. Anything else?
     

Share This Page