Quicksilver weird problems

Discussion in 'Mac Basics and Help' started by soccersquirt82, Jul 22, 2008.

  1. soccersquirt82 macrumors 6502

    Joined:
    Mar 11, 2008
    #1
    Everything is normal when I open an app from the dock. But when I try to open an app from Quicksilver different things happen:

    -If I try to open a window from an app that's already open, one of two things happen: when I open Safari from /Previous Systems.localized/2005-05-03_1044/Applications/Safari.app (line from bottom of Quicksilver "window"), it will give me a window if hidden or bring up a window that's open like it should. When I open Safari from /Applications/Safari.app, a new Safari icon pops up on the right in the dock and a whole new application opens even though Safari was already open. This happens with applications such as Mail, iChat, and Safari.

    -Almost all apps have two options like above, but some (iPhoto, iMovie) have the correct icon for only the application from /Applications/iMovie HD.app. When I use that one, everything is normal. The app from /Previous Systems.localized/2005-05-03_1044/Applications/iMovieHD.app has a faded icon that has a ruler, pencil, and paint brush with a "Do Not Enter" sign above it. If I try to open that, nothing will happen. This is what happens with most applications, such as all iLife applications, Tube TV, and Handbrake.

    -Some apps will have just one option and will do everything normal when selected. These apps are from /Applications/Audio Hijack Pro.app or something like that, such as /Applications/iWork '08/Pages.app. None of these apps that only have one option have the /Previous Systems.localized/2005-05-03_1044/Applications/. These are apps such as Audio Hijack Pro, iWork apps, MS Office apps, and Onyx.

    In conclusion, it sounds to me like most apps work from /Applications/... and some only have one option from that location. Others have two locations and it only works from /Previous Systems.localized/... and others have two options that have the /Previous Systems.localized/ icon faded. I though there were two locations of these apps, but I could only find one. When I did a spotlight search of Safari, I could only find the one from /Applications. All these apps that I mentioned are in my dock. It's annoying when a whole new Safari app opens. Anyone have any advice? ANY deas would be helpful. Thanks in advanced and sorry for the long post!
     

    Attached Files:

  2. soccersquirt82 thread starter macrumors 6502

    Joined:
    Mar 11, 2008
    #2
    Does anyone have any idea what I'm talking about? I also saw this "two locations" thing when I was using OmniDiskSweeper, but I still can't find the Previous Systems thing ANYWHERE! It's driving me bonkers!
     
  3. soccersquirt82 thread starter macrumors 6502

    Joined:
    Mar 11, 2008
    #3
    Ok. I found the previous systems folder after searching everywhere. It's on the Macintosh HD device, so I click on that and I can see lots of choices. Previous Systems is on there. It has all my applications on there as well as other stuff. Can I delete that entire folder or will that make my computer crash? I'm hoping I can save some space on my HD by doing this. Should I or shouldn't I??
     
  4. soccersquirt82 thread starter macrumors 6502

    Joined:
    Mar 11, 2008
    #4
    Ok I figured it out. I just dragged the apps from the Applications folder on the Dock. Quicksilver is working better now. Does anyone know of a way to set Quicksilver to not look in the Previous Systems folder?
     

Share This Page