Quicktime 7.2 broke my applescript

Discussion in 'macOS' started by NicP, Jul 17, 2007.

  1. NicP macrumors 6502

    Joined:
    Jun 14, 2005
    #1
    Since i have installed quicktime 7.2 i have found that my applescript which invokes quicktime no longer works, i have narrowed down the problem to this command:

    save self contained document 1 in outputfile

    I tried without "self contained" and also tried specifying the output file in the command rather than as a predefined variable.

    Any help is greatly appreciated!!
     
  2. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
    #2
    Was this AppleScript exploiting a loop-hole (the same way you used to have to pay for FullScreen, but you could get around it with an AppleScript?)

    If it was...it's possible they just closed the loophole...

    If it wasn't, could you post the entire script so someone might be better able to help you?
     
  3. NicP thread starter macrumors 6502

    Joined:
    Jun 14, 2005
    #3
  4. hotdamn macrumors 6502

    Joined:
    Jan 24, 2007
    Location:
    Ottawa, ON, Canada
    #4
    Quicktime 7.2 broke Perian and thus made Front Row unusable.
    Gah!

    *infact, they just updated to 1.0 and its flawless now. thank goodness.
    It should also work well with the current Leopard build, since they share the same Quicktime version.
     

Share This Page