QuickTime 7: Blank (white) Screen on H.264 Content

Discussion in 'macOS' started by Everett, May 18, 2005.

  1. Everett macrumors newbie

    Aug 28, 2004
    I just did a fresh install of OS X 10.4 (immediately updating it to 10.4.1) on a PowerMac DP2.5/2G/ATI Radeon 9800 XT. I have not installed any other software to this system as of yet. I have connected the system to the net but not registered with Apple.

    Problem: When I try to view any of the H.264 clips in Apple's QuickTime HD Gallery the viewing area stays completely white (the audio on the clip plays flawlessly). Interestingly, the H.264 version of Macworld 2005 Expo Keynote, available elsewhere, works fine. Also, other QuickTime files work ok.

    This does not appear the be Safari related. For example, a downloaded copy of the BBC Motion Gallery Reel, also from the aforementioned HD gallery, exhibits the same problem.

    I have found one or two reports about this problem elsewhere on the web, but no resolution.

    QuickTime 7 was the primary reason for me to upgrade to Tiger (I plan to purchase the Pro key), so this sucks.

    Any ideas what might be causing this problem?
  2. varmit macrumors 68000


    Aug 5, 2003
    Have you used another browser like Firefox? Do that then you can say its not browser related. Next, go ahead and register, I don't think this is what is disabling H.264 but you never know. You might also try download Quicktime manually from Apple and Installing it. That fixed some of the problems that I was having with my 10.3.9 install of Quicktime 7.
  3. Everett thread starter macrumors newbie

    Aug 28, 2004
    Thanks, varmit for the ideas. But no, I have not used another browser nor any other software on this installation (remember: clean installation and this is just about the first thing I tried).

    I decided to perform the installation again, and I am happy to report that it works now. The only differences with this installation compared to the first one were the following:
    1. The first time, while downloading the 10.4.1 upgrade, Software Update suggested I also download a Power Mac firmware upgrade, which I did. On the second time this was no longer needed since the ROM was already uptodate.

    2. This time I didn't bother to deselect the unnecessary (to me) sets of printers drivers, but instead just hit Continue and installed the default set.

    3. This time, instead of skipping past the registration screen, I filled in all the fields and hit Continue but with the system physically disconnected from the LAN. I.e. still no registration, but at least I didn't interrupt the installation "workflow".

    4. I did one extra reboot and logout-login before the 10.4.1 upgrade.
    I have no idea which of these is the culprit or if, perhaps, the problem was caused by sun spots or something but at least it works now.


Share This Page