Quicktime and FLV (suddenly stopped working)

Discussion in 'Mac Basics and Help' started by i.shaun, Aug 8, 2008.

  1. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #1
    I've had this iMac for a year or so now, and have installed Perian long ago. FLV files would play flawlessly in quicktime, but recently It has stopped working. Quicktime still plays other video formats, but whenever I attempt to open a .flv file, it says "Mac OS Error -50"

    Anyone else get this? Perhaps it was a recent software update that has done this, or maybe something is corrupt ?

    Any help would be appreciated.
     
  2. i.shaun thread starter macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #2
    I have not found out the problem, but a re-installation fixed it.


    I deleted all quicktime folders I could locate, and the older install file I kept was saying "Cannot install because a newer version is already installed"

    meanwhile I deleted it, and was screwed. I went to apple.com and downloaded the recent version in order to re-install over the currently installed one.



    For future reference, is there an easier way to un install mac apps? Simply deleting the application from the Apps folder doesn't seem to cut it, and deleting system files anywhere else can be dangerous.
     
  3. atlanticza macrumors 6502a

    atlanticza

    Joined:
    Jul 18, 2008
    Location:
    Cape Town
    #3
    Appzapper will do the trick (but it's not free).
     
  4. i.shaun thread starter macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #4
    I purchased appzapper, and it works great! Just drag the app to the window, and it displays all files related to it, and you zap it away.
     

Share This Page