QuickTime and other program windows not opening

Discussion in 'Mac Basics and Help' started by arogge, Aug 27, 2016.

  1. arogge macrumors 65816

    arogge

    Joined:
    Feb 15, 2002
    Location:
    Tatooine
    #1
    I was watching an MOV file in the Full Screen mode, and when it ended, the QuickTime window resized itself. My monitor died with a black screen, the controls went unresponsive, and I had to kill the system and force a reboot. Now QuickTime refuses to open any videos. Even worse, although the application opens, QuickTime cannot open most window functions. New movie and New player functions act like there is nothing associated with the menu items, and although New audio recording opens the correct window, I get a Spinning Beach Ball and QuickTime hangs again. If I leave it hung instead of Force Quit, the computer freezes. No relevant errors appear in the system logs, and there appears to be no process activity during the hang. I was experiencing similar freezes while trying to start iMovie, but iMovie suddenly started working again. I restored the QuickTime program from a backup, but that didn't help, and the probelm is affecting other user accounts. Is there a way to fix my QuickTime program, or is it dead from the Black Screen crash?
     
  2. arogge thread starter macrumors 65816

    arogge

    Joined:
    Feb 15, 2002
    Location:
    Tatooine
    #2
    ColorWhirled, which is also failing to load video files, has spit out a possible reason why QuickTime has stopped working:

    Error loading /Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleIntermediateCodec: dlopen(/Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleIntermediateCodec, 262): no suitable image found. Did find: /Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleIntermediateCodec: mach-o, but wrong architecture

    Error loading /Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleIntermediateCodec: dlopen(/Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleIntermediateCodec, 262): no suitable image found. Did find: /Library/QuickTime/AppleIntermediateCodec.component/Contents/MacOS/AppleIntermediateCodec: mach-o, but wrong architecture

    [0x0-0x269269].com.apple. ColorWhirled mode = 0
    [0x0-0x269269].com.apple. ColorWhirled codec GL(raw ) NewImageGWorld
    [0x0-0x269269].com.apple. ColorWhirled codec GL(raw ) NewImageGWorld
    ntpd[28] time reset -0.584734 s
    /System/Library/CoreServices/CCacheServer.app/Contents/MacOS/CCacheServer No valid tickets, timing out
    8/27/16 4:28:38 PM /Applications/QuickTime Player 7.app/Contents/MacOS/QuickTime Player 7
    _RemoveTimeTask(), the current time manager task 0x2c822c being removed is also currently executing its tmAddr routine, so unexpected things may result ( Radar #4555679 ).


    What has gone wrong here?
     

Share This Page