quicktime autoplays after downloading

Discussion in 'Mac Basics and Help' started by Itogator, Aug 5, 2008.

  1. Itogator macrumors member

    Joined:
    Jul 16, 2008
    #1
    Hello to all and thanks in advance for your assistance.

    I am new to Macs and I have some downloading issues. When I download a movie file, it begins to play automatically in Quicktime after downloading. How do I stop this? I went into quicktime preferences and under the "browser" tab I unchecked the box that says "play movies automatically once they are downloaded by your browser". This didn't work. I restarted my computer to see if that would help but it didn't. I don't want my movies to play once they are downloaded. I only want them to play when I want them to.

    While we are on the subject of downloading: When I go to download a file or app or whatever, when I click on the link, it automatically opens a downloads folder and puts the file there. Is there any way, like in windows, to have the file saved into a folder that I specify?

    Thanks again to all.
     
  2. cptpower macrumors regular

    cptpower

    Joined:
    Sep 10, 2007
    Location:
    Calgary, AB
    #2
    In safari (which i'm assuming is your web browser of choice; if I'm wrong, just let me know), you can check the preferences window and on the General tab there is an option to "Open 'safe' files after downloading". Uncheck that, and it should stop opening those files upon downloading.

    That same window is where you would configure the d/l location (right above the option I mentioned for opening safe files).

    Hope that helps!
     
  3. Itogator thread starter macrumors member

    Joined:
    Jul 16, 2008
    #3
    cptpower:

    You nailed it! Thanks a million. That solved my problems exactly.

    All the best.
     

Share This Page