QuickTime disappearing after install?

Discussion in 'Mac Apps and Mac App Store' started by superfrodo, Jun 26, 2011.

  1. superfrodo macrumors newbie

    Joined:
    Jun 26, 2011
    #1
    Hi all,

    I uninstalled QuickTime from my Mac OS X running Leopard 10.5.8, then re-downloaded/installed QuickTime 7.6.9. The wizard told me that installation was successful, but after Restart I could not find QuickTime ANYWHERE on my computer. :confused:

    I went into the System Library and there was a QuickTime folder, which I trashed and again tried to re-install QuickTime a second and third time. Still says install is complete and successful, but I still can't find the application anywhere. After downloading/installing and uninstalling a second and third time, I tried to download the old 7.4.5 version of QuickTime, but my machine wouldn't let me, stating that the new version of QuickTime was already installed on my computer. Using Spotlight, I can enter QuickTime settings for 7.6.9 through System Preferences, but there is still no way for me to open the app. It seems as though my computer thinks QuickTime is there, when in fact it really isn't.

    Any ideas on how to fix this? I have been struggling with this problem all weekend and cannot seem to find an answer, apart from waiting for Lion to be released in July and taking it from there. :(

    Thanks for any help,

    - superfrodo
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #2
    Just to check, if you try to open a Quicktime file (.mov), it doesn't open in Quicktime player?
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    Delete "QuickTime769_Leopard.pkg" or similar from the /Library/Receipts/ folder. Then try again to reinstall.
     

Share This Page