Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

eddyg

macrumors 6502
Sep 5, 2003
331
0
Christchurch, New Zealand
Re: QuickTime for Java Update

Originally posted by Macrumors
This update is recommended for everyone using QuickTime 6.4 in order to maintain application compatibility

This update fixes the frequent crashes in the Encyclopedia Britannica application that were occuring with QT 6.4.

Cheers, Edward.
 

DTphonehome

macrumors 68000
Apr 4, 2003
1,912
3,374
NYC
Needed for Panther?

SW UPdate in Panther doesnt seem to offer this one for download. Is it already installed?

--DT
 

xDANx

macrumors member
Feb 8, 2003
88
1
Montreal, QC
Re: Needed for Panther?

Originally posted by DTphonehome
SW UPdate in Panther doesnt seem to offer this one for download. Is it already installed?

--DT

it wasn't in my panther software update either. i checked the downloads section of the apple website and couldn't find a stand-alone download either. all i found was java 1.4.1 update 1, which when i clicked on it just had a message saying the following:

We are in the process of revising the Java 1.4.1 download to provide better compatibility with changes made in other recent Apple software updates. Check back here for up-to-date information on the status of the Java 1.4.1. download.

i'm not sure what it all means.
 

eddyg

macrumors 6502
Sep 5, 2003
331
0
Christchurch, New Zealand
Re: Needed for Panther?

Originally posted by DTphonehome
SW UPdate in Panther doesnt seem to offer this one for download. Is it already installed?

Maybe software update is broken in Panther?

Only joking, I'm jealous, I've got to wait another seven hours until Panther is released in Australia.

Either Panther doesn't need this update, or it is only updated if previousely installed (I don't think it's a default install).

Cheers, Edward.
 

ColoJohnBoy

macrumors 65816
Mar 10, 2003
1,129
0
Denver, Colorado
Running Panther also, and the only thing that showed up in Software Update was iSync 1.3. The update must be built into Panther.

I know most people won't be getting Panther tonight, but it's still kinda funny for Apple to release this Java update today.
 

gregorypierce

macrumors regular
Jan 28, 2002
162
0
QT Java and Java in 10.3 are of a later build than those in 10.2.8. Java itself being at least 30 builds more recent. (java -version)
 

a1291762

macrumors member
Aug 19, 2003
37
0
Australia
Running Quicktime 6.4?

I tried that but stuff broke. I couldn't play movies. QuickTime player just crashed. There was probably more wrong but I just restored from my backup.

Maybe when Apple notices the bugs in 6.4 and release a fix I'll try it.

Link
 

skrishnagiri

macrumors newbie
Nov 9, 2003
1
0
I'm seriously puzzled

Apple's site says QTJava 6.1 is available for Mac 10.2 through software update. I've run the update several times, but I don't have QTJava.zip. Anyone knows what's going on?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.