Quicktime freezes randomly for about ten seconds, then resumes playback

Discussion in 'MacBook Pro' started by Panzo, Jul 26, 2009.

  1. Panzo macrumors 6502

    Joined:
    Nov 28, 2006
    #1
    quicktime randomly freezes when watching full length movies 1+ hours, it happens randomly and i am unsure what causes it.

    Latest quicktime + perian.

    Tried reinstallling quicktime and no change.

    i wonder if this:

    Jul 27 02:48:00 MacBook-Pro kernel[0]: IOHIDSystem::relativePointerEventGated: Capping VBL time to 20000000 (was 22349540)

    has anything to do with it?

    Thanks in advance!
     
  2. gorn macrumors member

    Joined:
    Jun 17, 2009
    #2
    I get beachball hangs with that kind of error message sometime. I think it might be related to the EFI SATA update, but I'm just guessing.
    IOHID is mouse/keyboard/trackpad related. It's occurred to me that the console message might be another symptom rather than a cause, but I haven't figured it out.

    I'm on a MacBook Pro 13" with EFI 1.7. Stock hard drive.
     
  3. Panzo thread starter macrumors 6502

    Joined:
    Nov 28, 2006
    #3
    on the phone with apple. will see what they say.an y way to remove the 1.7 update?
     
  4. wopper macrumors newbie

    Joined:
    Jun 26, 2009
    Location:
    Netherlands (Zeist)
    #4

    Nope, applied update are unmoveable.
     
  5. karim7 macrumors newbie

    Joined:
    Sep 30, 2008
    #5
    Same thing happens to me... It never fails to happen at least once during a movie.

    It also seems to happen to me when i'm browsing the web on safari where it will get hung up for about 4 -8 seconds with the beachball then come back to normal.

    Does anybody know what is causing this?
     
  6. uv23 macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #6
    I recently posted this exact thing. http://forums.macrumors.com/showthread.php?t=749517

    There are also a couple of Apple discussion forums regarding it, with everyone affected using the 9400M whether on the 13 or 15. Very frustrating. I'm sure its software but no idea what a solution may be. Be sure and let Apple know.

    I have only noticed it while watching video. The machine (13" MBP) has been flawless otherwise.
     
  7. Panzo thread starter macrumors 6502

    Joined:
    Nov 28, 2006
    #7
    i just formatted my mac lets see if it helps.
     
  8. Panzo thread starter macrumors 6502

    Joined:
    Nov 28, 2006
    #8

Share This Page