Quicktime into Flash Website problem...

Discussion in 'Web Design and Development' started by ajchapinjr.com, Oct 22, 2007.

  1. ajchapinjr.com macrumors member

    Joined:
    Sep 18, 2007
    #1
    Hey all,
    I've poked around the internet a bit and can't seem to find what I'm looking for...

    I'm designing a Flash website on MX... I've got a series of Quicktime (.mov) movies that I exported from iMovie and imported onto the stage in Flash.

    Everything works fine--the sound is there, the video is there--but for some reason the video controls (play/pause, seek, volume) doesn't show up when I preview the publish.

    As I imported the video and went through the wizard, I selected the video control bar that I wanted and everything...but it won't show.

    I'm sure this is probably something somewhat easy that I'm just missing...
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
  3. ajchapinjr.com thread starter macrumors member

    Joined:
    Sep 18, 2007
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    The code you use for the controls.
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
  6. ajchapinjr.com thread starter macrumors member

    Joined:
    Sep 18, 2007
    #6
    The thing is...when I publish to a folder, Flash doesn't generate any video control files.

    How do I share the code with you?
     

Share This Page