Quicktime isn't plating my avi videos anymore!

Discussion in 'Mac Apps and Mac App Store' started by MapToMentos, Apr 12, 2009.

  1. MapToMentos macrumors newbie

    Joined:
    Apr 12, 2009
    Location:
    Kansas City MO
    #1
    I tried to convert some of my avi files to mp4 so they would play in itunes. But then when I reverted it back to normal avi my quicktime stopped playing all of them. Now it says I need to get another component from:

    http://www.apple.com/quicktime/resources/components.html?os=OSX&ctype=73646563&csubtype=6d730050

    Also, I tried using perian and that didn't help me at all. Then I downloaded a new avi file and it had the video but no sound. Could that be just a corrupted file or my quicktime being sassy? I've been working on this problem for two days and haven't come up with much. opinions and advice are very welcome.

    peace
     
  2. BornAgainMac macrumors 603

    BornAgainMac

    Joined:
    Feb 4, 2004
    Location:
    Florida Resident
    #3
    Go to "Show Movie Inspector" to find out the missing codec. You probably could then google for the add-on needed to play the AVI file using the codec name.
     
  3. MarcBook macrumors 6502a

    MarcBook

    Joined:
    Jul 13, 2008
    Location:
    Jersey, Channel Islands
    #4
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #5
    If you install DivX + Perian + Flip4Mac Quicktime will be able to play just about anything you throw at it. I recommend that everyone who watches a lot of videos installs all three on their Mac.

    VLC is better for some things though (mainly 1080p MKV files).
     
  5. Kanunu macrumors regular

    Joined:
    Apr 18, 2009
    Location:
    Hawaii
    #6
    Auto open VLC?

    I am a PC user trying to set up a MAC for a friend (and becoming a convert). Her primary use is to download Vietnamese movies from a HK site, I have downloaded and installed DivX+Perian+Flip4Mac so most of these segments will play in Quicktime but I would prefer that Quicktime not auto open when downloads finish. I believe I have tried all the preferences in the Quicktime menu.

    Can anyone tell me how to:

    A) Make Quicktime not open and auto load.

    B) Make VLC open and auto load instead.

    Thanks in advance
     
  6. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #7
    Right click on one of the movies she has downloaded and select "get info". Then, go down to the 'open with' tab, and select VLC. Then hit 'change all' and it should be done.
     
  7. Kanunu macrumors regular

    Joined:
    Apr 18, 2009
    Location:
    Hawaii
    #8
    Thanks Shado

    As I expected the solution was right under my nose.

    Appreciate your help and will surely be back for more.
     

Share This Page