Quicktime/iSquint issue

Discussion in 'Mac Basics and Help' started by leftbanke7, Feb 10, 2008.

  1. leftbanke7 macrumors 6502a

    leftbanke7

    Joined:
    Feb 4, 2004
    Location:
    West Valley City, Utah
    #1
    I have been DLing youtube vids and converting them for quite a while. When I would get a video that needed to be trimmed a bit, I would just open it up in Quicktime and everything worked well.

    Well, for some reason, whenever I try to open up a video converted this way in Quicktime, only the audio opens and there is no video. The audio plays fine in QT. However, when I play the video in VLC or iTunes, there is no issues at all. I also have no problems playing my .mov files created with Final Cut in QT.

    This all started happening about the time of the iTunes 7.6 (the update that made the TV shows appear separated by season...which I still haven't found an answer to...but that is another rant). And the latest Quicktime update did nothing to fix the issue. I have no issues playing the vids on my older desktop where QT and iTunes have not been updated yet.

    I can only now open perhaps 50% of the videos I have created and there is nothing that stands out which would point to what is causing it. Any help on this would be greatly appreciated.
     
  2. Bali Cockfight macrumors regular

    Joined:
    Aug 17, 2002
    Location:
    Chi Town
    #2
    bump because i'm having the same problem
     
  3. dfroom macrumors newbie

    Joined:
    Mar 24, 2008
    #3
    try H.264

    I had the same problem. But if you encode clicking next the the H.264 button, QT seems to be able to play it with the video.

    dfroom
     

Share This Page