Quicktime Issues

Discussion in 'Mac Basics and Help' started by macbookairman, Jun 13, 2008.

  1. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #1
    I have quicktime (the latest version-7.5) installed on my macbook with all the latest software according to software update.

    I was looking through my .Mac gallery today at some of the videos that I put on there. I know I have watched them before, but today when i went to watch them, it said QT couldn't play the file. However, when i watch the same .AVI files (the ones stored on my hard drive) it plays it just fine. I have checked and the version i have online and on my computer are both the same.

    I'm wondering if this has to do with something i did earlier today:
    i was just looking around on the mac software on the apple downloads page, and i found perian v0.5 and i downloaded and installed it. But as soon as i figured out that the videos on my gallery wouldn't play anymore, i uninstalled it. That didn't do anything. So then i went into Time machine and restored quicktime to an older version (but still QT 7.5). But it still wouldn't work.

    So the only thing it won't play is .AVI files online. How can i fix this?

    any help is GREATLY appreciated. i'm extremely stressed about this
     
  2. neonblue2 macrumors 6502a

    Joined:
    Aug 25, 2006
    Location:
    Port Pirie, South Australia
    #2
    Perian 1.1 had been out for a while now. Don't know if it'll help though.

    http://perian.org/
     

Share This Page