QuickTime - (no picture) in Safari

Discussion in 'Mac Basics and Help' started by gamestriker, Sep 6, 2006.

  1. gamestriker macrumors regular

    Dec 18, 2004
    In Safari, when I go to a site that has a QuickTime movie or animation, instead of the movie loading, it shows a black box and the words (no picture). I attached a screenshot to this post so you can see what I mean.

    I tried the movie in Camino and the movie loaded as it should. I can't figure out what the issue is here. I tried reset the Safari Preferences, reinstaling QuickTime, and I even did a clean install of Tiger, but no luck. I have a hunch that it might be conflicting with another plug-in (Flip4Mac maybe?) but I can't be certain.

    If anyone knows a solution this, it would be highly appreciated.

    Attached Files:

  2. WildCowboy Administrator/Editor


    Staff Member

    Jan 20, 2005
    I've had the same problem with Flip4Mac on my PowerBook, but I haven't taken the time to troubleshoot it yet.
  3. gamestriker thread starter macrumors regular

    Dec 18, 2004

Share This Page