QuickTime only playing audio?

Discussion in 'Mac Apps and Mac App Store' started by tokillaghost, Aug 21, 2007.

  1. tokillaghost macrumors newbie

    Joined:
    Aug 21, 2007
    #1
    i have quicktime 7.2 and the player only plays audio. im also using flip4mac wmvs play fine, but any file that normally would play in quicktime, .movs, etc will only play audio. any ideas on how to fix this.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    Sounds like you probably have a bum codec installed (maybe something incompatible with 7.2?), which you need to remove.

    Check the Quicktime Plugins folder in your system-level Library folder and see if there's anything 3rd party in there. Remove anything that's not by default a part of QT (for example, the DivX or Perian codecs), quit and restart QT Player (or restart the whole computer for good measure) and see if that fixed it.

    If so, figure out what you really need and go download the latest version (an older version of Perian, for example, caused problems with QT 7.2), and install that. Leave out anything unnecessary.

    If not, check to make sure there's nothing in your User Library folder under Quicktime Plugins; assuming no, I guess the only thing to try is completely emptying the QT Plugins folder and reinstalling 7.2 from scratch and hope that does it.

    If even THAT doesn't work, maybe something else is conflicting with it? What did you install recently? Any system hacks you run?
     

Share This Page