Quicktime Pro (7.5.5) not playing AVI's, always hanging

Discussion in 'Mac Apps and Mac App Store' started by Cloudgazer, Dec 9, 2008.

  1. Cloudgazer macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #1
    I have Quicktime Pro, and updated my software yesterday to 7.5.5.

    Now suddenly the app just hangs when trying to open an AVI, it becomes unresponsive and i have to Force Quit.
    It will play FLV, but there is not longer any sound.

    Please help.
     
  2. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #2
    I have mentioned something similar w/avi video becoming distorted. When qt crashed I was told the perian plug in was the cause! So I updated to perian 1.1.2 and the issue seems to have been solved.
     
  3. Cloudgazer thread starter macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #3
    I never had Perian.

    Only found out about it this morning.
    Installed it - now avi's will play - but still no sound when playing flv.
    :mad:
    :confused:
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    What is the format of the audio track?
     
  5. Cloudgazer thread starter macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #5
    eh?

    OK, my bad.
    Before installing Perian flv would not play sound, now it doesn't play at all.
    I get this error:

    Mac OS error -50
     
  6. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #6
    Install Flip4Mac and Perian and it should solve your problems.

    If you already have Flip4Mac installed make sure you have updated to the latest version.
     
  7. Cloudgazer thread starter macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #7
    My flip4mac is up to date.
    Newest version of Perian (installed)

    Still get this error: Mac OS error -50

    Now if i uninstall perian I think the FLV will play, but with no sound, but the avi's wont play.
    :confused::confused:
     
  8. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #8
    Do you have the latest version of Flash installed as well?
     
  9. Cloudgazer thread starter macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #9
    yup, version 10.0.12.36

    Still no joy.
     

Share This Page