Quicktime Update/Full Screen Mode

Discussion in 'Mac Apps and Mac App Store' started by disconap, Jul 24, 2007.

  1. disconap macrumors 68000

    disconap

    Joined:
    Oct 29, 2005
    Location:
    Portland, OR
    #1
    Anyone else having a problem with full screen mode on the Quicktime update? Ever since installing, I've been encountering the following: when trying to open a file on my second monitor (open file, hit command+F, select secondary monitor for full screen), the file opens like it did before, but when I click the desktop to get back to work on the main monitor, the full screen mode exits and the file goes back to the main monitor at the reduced size. Is this a bug? I can't imagine it being intentional, as it seems kind of stupid...
     
  2. ultimateceej macrumors regular

    ultimateceej

    Joined:
    Jul 24, 2007
    Location:
    Texas
    #2
    Is there not an option for which screen to use for Full screen in the preferences?
     
  3. brkirch macrumors regular

    Joined:
    Oct 18, 2001
    #3
    In Preferences in Quicktime Player there is an option under "Full Screen" that says "Remain in full screen when player is inactive". Do you have that checked? If not that's probably why you are having that problem.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    I tried this, and it worked for me. I like that it has preferences for whether widescreen content should be stretched... I kinda prefer, though, the simplicity that other programs employ of opening in full screen by default in whichever display the window was in before it became full screen! But still, for just trying to use my newly gifted QT FS, I'm happy. :)
     
  5. disconap thread starter macrumors 68000

    disconap

    Joined:
    Oct 29, 2005
    Location:
    Portland, OR
    #5
    Cool, thanks for the advice brkirch. Set and fixed, though why it still defaults to my main screen, even with the preference set to my peripheral one, is beyond me...
     

Share This Page