Quicktime w/ Flip4Mac Doesn't Allow You to Skip to Middle of Movie

Discussion in 'Mac Apps and Mac App Store' started by esaleris, Oct 7, 2009.

  1. esaleris macrumors 6502

    Joined:
    Oct 18, 2005
    #1
    I have Snow Leopard with Quicktime X and the Flip4Mac Snow Leopard Beta.

    When I open a .wmv file, I cannot simply skip to the middle of the movie; I have to wait for Flip4Mac to slowly process the clip before I can skip to it. This is evident by the part of the bar in QuickTime X that is black instead of grey - I think it's indicating how far the buffer has processed the WMV file.

    Since the buffering process is only slightly better than 1x playback, I essentially cannot skip around in the clip until I get to it.

    Do you guys have this problem?
     
  2. jbennardo macrumors 6502a

    jbennardo

    Joined:
    Jun 16, 2009
    #2
    I had this same issue. There should be a setting in the pref pane where you can tell it to load immediately. Can't remember exactly how it's worded but someone on MR mentioned it.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    [​IMG]

    Go to Flip4Mac pref pane and add QT player to this list in the advanced tab. That will fix it.
     
  4. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #4
    i was having this issue too and this fixed it. thanks!
     
  5. JazzyyJeff macrumors newbie

    Joined:
    Feb 17, 2009
    Location:
    New Jersey
    #5
    awesome. I was having that issue as well and that advice worked. Thanks!
     

Share This Page