Quicktime whie screen on safari, not on real quicktime program.

Discussion in 'Mac Apps and Mac App Store' started by lofight, Sep 12, 2007.

  1. lofight macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #1
    Everytime i want to see a trailer on apple.com/trailers it is white (actually on the apple.com/trailers site it is just the bar in the middle and the foto of the film around it) , there is the quicktime bar with play/pause etc and i hear the sound, and you can see the timeline moving.... a time ago i had the same problem, but in that case i could just reload the page and it was fine or press back and then click on the link again, but everytime i see a video in quicktime player when the app is really open on the dock, i can see it.. what's the problem?? i have already downgraded Safari 3 to Safari 2 because safari 3 was a little bit unstable for me..
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I know there's an option somewhere to tell Quicktime to open a movie in its own player window.
     
  3. lofight thread starter macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #3
    it could be, but i would really like it in the safari browser
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    Well turning that option off would keep the video within the browser. Still, that depends on if the video is embedded or it's a link that opens the standalone player.
     
  5. lofight thread starter macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #5
    tryed some things with thoose settings still, it doens't show video in safari.
     
  6. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #6
    Like I said, embedded video will play in Safari. There can still be video links that open the external player.
     
  7. lofight thread starter macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #7
    and you have no clue what i could for that embedded video? to fix it?
     
  8. Thundertech macrumors newbie

    Joined:
    Apr 19, 2008
    #8
    Quicktime screen

    I have the same prob on my macbook. everything is updated, i tried resetting safari but no joy. if you open the video link in a new tab (clover+link) it should work, but it is a pain. i too want to just click and watch embedded. btw this only happened after leopard was released (i have tiger).

    ideas?

    Thundertech
     
  9. Thundertech macrumors newbie

    Joined:
    Apr 19, 2008
    #9
    Solution to quicktime prob

    From another discussion board I found:
    1. Search for file "quicktime.plugin.webplugin"
    2. Move to trash
    3. restart all
    4. open quicktime in safari and try

    It worked for me. good luck.
     

Share This Page