Quicktime X question

Discussion in 'Mac OS X Lion (10.7)' started by brentg33, Mar 18, 2012.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    I have a 2011 iMac running 10.7.3
    I also have the latest version of perian installed
    on some movie files the audio drops out after a few seconds of playing. if i fast forward the movie some, the audio will come back for a few then drop out again.
    in console, here is the message i see:

    3/18/12 11:40:20.833 AM QuickTime Player: AudioQueue: request to trim 2964 + 0 = 2964 frames from buffer containing 1536 frames

    i have go to system prefs and uninstalled and re-installed perian. no difference.

    any ideas, help would be great. The files seem to play just fine in the newest version of VLC, by the way.


    thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    In order to find out, what may be wrong with your video, you can use the following three applications to analyse a sample video file.
    When done, you can use the "Report" (VideoSpec) and "Export" (Media Inspector) button to export a report,
    attachable to your next post via the [​IMG] button.
    In MediaInfo you have to go to the Menu Bar, select View > Text and copy the text via CMD+A > CMD+C and paste it via CMD+V into your next post.
     
  3. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    It may be, thus the advice to check, and if you are unsure what to look for, attaching the report to one of your posts.
     
  5. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #5
    thanks,
    here is the report
     

    Attached Files:

  6. simsaladimbamba, Mar 18, 2012
    Last edited: Mar 18, 2012

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    Hmm, strange, as Xvid and AC-3 are supported by Perian, I just tested it myself in QT Player.

    But why not use VLC Player or Movist? QT Player is a bit uncomfortable with long movie watching, in my experience, and Movist offers volume control via scroll-wheel or two finger scrolling and navigation control via arrow keys.

    Maybe something is awry with that file.

    PS: I just tested the sample.avi in QT 7 and QT X and it could play back. I have Perian 1.2.3 installed on Mac OS X 10.6.8.
     
  7. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #7
    well i did use VLC to play it in the end.
    I just want to make sure there isn't something wrong with my Mac....OS install and quictime.

    it played in VLC fine

    i have the same version of perian installed as well.

    I also tried this on my older macbook pro. its running 10.7.3 as well and 1.2.3 of perian

    it too, had the same audio issues.....so I'm not sure what to make of it.

    but thanks
     
  8. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #8
    You need to remove Xvid and AC3 codecs. They don't play well with Perian: http://www.perian.org/#support

    Perian will play those files though...
     

Share This Page