Quicktime X video pauses during playback

Discussion in 'MacBook Pro' started by MacAndy74, Aug 28, 2009.

  1. MacAndy74 macrumors 65816

    Joined:
    Mar 19, 2009
    Location:
    Australia
    #1
    I'm trying to figure this out and I've gone through 'Energy Saver' settings and turned off 'Put the hard disk(s) to sleep when possible' but sometimes - not reliably, playback of a video file just pauses and then resumes as normal after about 10 seconds.

    It happened just the same with QT and Perian under Leopard and now happens in Snow Leopard too. Similarly, this sort of oddness happens with playback on VLC too. I'm confused.

    :( Help...?
     
  2. specops macrumors regular

    Joined:
    Jun 29, 2007
    #2
    the only thing i could think of is some kind of hard drive problem?
     
  3. MacAndy74 thread starter macrumors 65816

    Joined:
    Mar 19, 2009
    Location:
    Australia
    #3
    Aww crud. I hope not :(

    What's a good util to check the HD? Oh wait, I've got Applecare - is the tool that came with it any good?

    This is going to take a long time I think. Wish Apple didn't put a Hitachi HD in my MBP. :eek:
     

    Attached Files:

  4. CoolJoe57 macrumors newbie

    CoolJoe57

    Joined:
    Jun 22, 2009
    #4
    Wait, so it's the same video file that pauses? Or are they different video files? Because if it's the same one, the the video might be slightly corrupted.
     
  5. MacAndy74 thread starter macrumors 65816

    Joined:
    Mar 19, 2009
    Location:
    Australia
    #5
    It's different .avi (DivX) encoded files. Seem to pause about 10 minutes into playback but it only happens intermittently. I'm stumped. No high CPU or HDD utilisation. Nothing else I can see that could be causing it.

    Also. TechTool Deluxe cleared all tests. Stumped. :confused:
     
  6. CoolJoe57 macrumors newbie

    CoolJoe57

    Joined:
    Jun 22, 2009
    #6
    Did you download them all at the same time? maybe the download didn't finish 100%. Maybe it finished 99.7%, and there's missing bites from the videos. This happened to me once.
     
  7. uv23 macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #7
    Ugh, this is bad news. There's an 8 or so page thread on the apple discussion forums about QuickTime freezing on the 09 MBPs, particularly the 13 and 15 w/ integrated video. No solution has presented itself yet, and if this is present in Snow Leopard too, god help us...
     
  8. MacAndy74 thread starter macrumors 65816

    Joined:
    Mar 19, 2009
    Location:
    Australia
    #8
    Problem solved. Or at least explained. It's the files I'm playing and not my Mac. The very two files that cause my Mac to pause while playing - actually cause a Vista PC to lock up solid. :eek:
     
  9. mawesome4ever macrumors newbie

    mawesome4ever

    Joined:
    Jun 26, 2016
    #9
    Could you please elaborate on that? I have recorded screen recordings and none will play, not even the ones recorded with quicktime itself a few months ago. I can't record any new screen recordings with quicktime, it always freezes i have to force close it. When i try to watch a video recorded with quicktime as soon as i hit play it pauses itself. Not sure where to start to fix this. Please help.
     
  10. campyguy macrumors 68030

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #10
    Allow a bit of time for the OP to reply as it's been about 7 years and several OS updates since that post you quoted...
     
  11. mawesome4ever macrumors newbie

    mawesome4ever

    Joined:
    Jun 26, 2016
    #11
    Alright thanks for responding.
     

Share This Page