Quit out of Bootcamp, now iMac looks for boot disk???

Discussion in 'Mac Basics and Help' started by budokai140, Oct 17, 2008.

  1. budokai140 macrumors newbie

    Joined:
    Oct 17, 2008
    #1
    Hey all,

    Just got my 24" iMac and absolutely love it, but theres a few games i like on the windows side so i tried the bootcamp assistant that came with Leopard 10.5. I ran it, set my partition, and when the blue windows install screen came around it kept telling my my disc was not a supported windows disc??? It is a RETAIL BOUGHT version of WINDOWS XP HOME SERVICE PACK 2! So after multiple tries of installing, I gave up for the day. But now when i boot the mac up, it seems like it always wants to load windows first??? It comes up with a black screen and DOS font at the top saying "Insert boot disc and press any key to continue"!?!?!? Any ideas anyone? I appreciate any help!

    PS - Before i get flamed for it, i searched already, couldnt really find anyone with my particular problem.

    Thanks all in advance

    -j
     
  2. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #2

    Shutdown the computer. Start it up while holding the left ALT button on the Keyboard. After a little while 2 drives should appear. Choose the Macintosh HD drive.

    When you have booted into Leopard you may want to go into System Preferences > Startup Disk and make sure that the Macintosh HD is highlighted.
     
  3. budokai140 thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #3
    Yeah, I knew about the holding option button thing to boot. But when I do that there is only ONE drive, the Mac OS. No Bootcamp drive. I had to cancel the Windows install cuz it would not see the disc as a valid windows disc. And now it seems like its starting up looking for the windows disc every time. But I will check the startup disk when i get home.
     
  4. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #4
    Also run bootcamp assistant and see if it will let you remove the unformatted 'windows' partition.
     
  5. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #5
    It sounds as if you have set only a Windows partition on your machine....

    Boot the machine from an install disc and check the disk in Disk Utilities.

    What size did you make the Windows partition when you were using BootCamp ?
     
  6. eman macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north
    #6
    Set the startup disk to mac OS X. Run bootcamp and delete the windows partition and try again.
     
  7. budokai140 thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #7
    After trying the install multiple times, i decided to take that step and there is no Windows partition anymore, it still starts up looking for a windows disc. Thank you though.
     
  8. budokai140 thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #8
    When i see the partitions in the bootcamp assistant it shows only a mac OS partition and asks if i would like to install windows, as if it were started for the first time, so im back to square 1 with it. But i will run the OSX disc when i get home today. I made the windows partition 200gb (I have a lot of games, and its a 750 gb drive so no big deal).
     
  9. budokai140 thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #9
    I will check the setting for the startup disk when i get home, and the windows partition should be deleted already, but I will double check this. Thanks for the great responses guys, this is my 1st mac and I LOVE it, and im really hoping i didnt mess anything up.
     
  10. budokai140 thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #10
    Man these topics fill up fast!

    Anywho, just wanted to confirm, your advice helped a lot and im back to normal working order, thanks a bunch to all!!

    -j
     
  11. eman macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north

Share This Page