Quitting the partitioning process forcefully + Missing Space ?!

Discussion in 'MacBook Pro' started by transblack, Sep 1, 2012.

  1. transblack macrumors newbie

    Joined:
    Jun 11, 2011
    #1
    I tried to partition my 160GB Disk into two parts in order to install Windows, I had to stop the partitioning process forcefully because it stuck for more than 10 mins which is abnormal, I tried again to partition the 160GB Disk equally and it didn't allow me to do it because only 56Gb left available out of 160GB even though i do not have any large files on my Macbook pro that would take up all that space, I believe that the space was somehow eaten during the failed process of partitioning, Even Bootcamp is incapable of partitioning it equally.

    Total Capacity: 160GB
    The available space before the partitioning process: 136GB
    The available space after failing in the process: 56GB

    Where did that space flee ?!:eek:
    I have mountain lion OX
    I have 10.5.7 Mac OS X install DVD, My Macbook was upgraded several times.

    Thanks in Advance, & I need a solution as soon as possible as I'm going to collage from tomorrow and windows must be ready.
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    The reason it takes more than a few minutes is because sometimes the computer tried to move files; this moving of files takes a very long time. I'd had partitioning take more than 30 minutes.
     

Share This Page