Quote-only posts

Discussion in 'Site and Forum Feedback' started by Darth.Titan, Aug 20, 2015.

  1. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #1
    I've noticed since moving to the new forum software that the system no longer requires new content for quoted posts. In other words, people are hitting 'Reply' and posting someone else's comment without adding any response or original content.

    The old system required a post to have at least some content besides just a quote before it would allow the post. The new system doesn't seem to check that.

    It just seems lately that there are more and more repeat posts by members who just hit 'Reply' and then post the reply without adding anything else. This seems like a waste of space very similar to "me too" posts, only worse because there's not even a "me too".

    I've been reporting these posts as I come across them because it seems to be mostly newbie posters perhaps padding their post counts, but I just wanted to say something to the powers that be just in case maybe I shouldn't be.
     
  2. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #2
    I've seen several cases similar to what you describe. In each one I saw, the quote was in a separate post and was followed by the actual reply, usually with a post time a few minutes later. It's as if the quote and the response somehow got broken apart, or the responder was too quick to post and didn't know how to Edit it afterwards.

    When I see this again, I'll report it as "please merge with prior post".

    If I see a quote-only post with no reply, I'll report it as an empty post, or maybe a quote-only post.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    I'm not sure if this is a bug or an overt action by the poster, but I agree, I've seen them. If you see those types of posts, report them so we can clean them up.
     

Share This Page