RAID 0 missing slice

Discussion in 'Mac Basics and Help' started by sonotfun, Mar 25, 2015.

  1. sonotfun macrumors newbie

    Joined:
    Mar 25, 2015
    #1
    I own a mid 2012 macbook pro OSX yosemite with RAID 0 of 2 x samsung 840 evo 250gb. My laptop froze when I tried to log in, and now I get the gray screen with circle/slash through after I restarted. I tried the disk utility startup and one of my raid slice was shown as missing, and that drive was not showing up at all. I checked all connections and now that drive shows up as an unformatted disk. Is it possible to make it recognize that it's the missing RAID slice? I have not done anything that would reformat/erase the disks. I don't know too much about these stuff, so please let me know what other information I need to provide.

    I'm also assuming the drive is working properly, but I don't really know how to check it.
     
  2. scottyy macrumors member

    Joined:
    Mar 24, 2015
    #2
    The cons of running raid 0.

    You will need to reformat and reinstall the software raid.

    When I used to run raid 0 I would run all files from external drives and flash drives.

    Nothing would stay on the raid for very long as raid 0 can be extremely unstable.

    Are you backing up with time machine?
    It can be a life saver when the raid fails.
     
  3. sonotfun thread starter macrumors newbie

    Joined:
    Mar 25, 2015
    #3
    Thanks for the reply scottyy, I was hoping the slices were just out of sync and could be resync'd somehow. I did not have a backup, and that's my own fault. I just ended up reformatting the drives :(
     
  4. Velin macrumors 65816

    Velin

    Joined:
    Jul 23, 2008
    Location:
    Hearst Castle
    #4
    Raid 0 is the Bladerunner of arrays. "The light that burns twice as bright burns half as long - and you have burned so very, very brightly." - Tyrell.
     

Share This Page