Rainbow Pinwheel in Late-2007 MacBook with Kingston V200 SSD

Discussion in 'MacBook' started by B7149339, Feb 16, 2012.

  1. B7149339 macrumors newbie

    Joined:
    Feb 16, 2012
    #1
    Hi everyone,

    I recently purchased and installed a Kingston SSDNow V200 128GB drive for my late-2007 MacBook (MB062LL/B) running Leopard (10.5.8) and with default hardware (with the exception of 4 GB of RAM) in hopes that the SSD would be faster than the default HDD.

    Installation of Leopard on to the SSD went fine, and the computer boots up fine. In addition, reading and writing on the disk is good. However, usually within 10-15 minutes of using the computer, I get the rainbow pinwheel/beach ball of death on whatever application I'm running. So far, this has occurred while browsing on Safari, Google Chrome, performing system updates, and looking at System Profiler.

    I've tried holding the application's icon in the dock in order to Force Quit it, but that just results in the dock freezing. Clicking on another application's window results in that application giving the rainbow pinwheel as well. Eventually, the entire screen and all applications open are unresponsive and give the rainbow pinwheel. The only solution is a hard reset.

    Just to clarify: the disk is formatted as Mac OS Extended (Journaled) with a GUID Partition Table. The connection bus is Serial ATA 2, according to Disk Utility, although the speed is given to be 1.5 Gigabit in the Serial-ATA section of the Hardware menu in System Profiler.

    I was wondering if anyone had any idea on a fix. Thanks a lot in advance!
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
  3. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #3

Share This Page