RAM issue?

Discussion in 'MacBook Pro' started by gavmcguinness, Jan 22, 2013.

  1. gavmcguinness macrumors newbie

    Joined:
    Jan 22, 2013
    #1
    Hi there,
    Just received my new 2x4GB RAM for my 2010 13" MBP 2.66GHz. When I put in the new RAM and boot up, I get to the desktop and after 5/10 seconds the laptop freezes and the screen goes all weird (multiple coloured lines going up and down the monitor like static on a tv) Is this a sign of dud ram? I would have thought I would have been given a warning tone when I turned on the computer if the ram was dud.
    When I put back in the ram that was in it before I put in the new ones, the laptop performs perfectly. Any ideas?

    Here is the ram I purchased.
    http://www.dabs.ie/products/corsair...mac-memory-kit-7J6C.html?q=Corsair mac&src=16
     
  2. spartacvs macrumors member

    Joined:
    Jan 1, 2013
    #2
    It's a corsair ram so I won't be surprise if it's the ram that has issues since the old ram is working fine. Try to get a new set of ram, not corsair though, I've had issues with a corsair ram also before.
     
  3. gavmcguinness thread starter macrumors newbie

    Joined:
    Jan 22, 2013
    #3
    I'm not sure if I can get different ram from this website. I'll send them an email and ask. With the issues I had with replacing my failed hard drive (dead drive and dead SATA cable) I was hoping that there was going to be no issue with the new ram and long behold I get this. I'm so fricken unlucky this year.
     

Share This Page