RAM Memory issues

Discussion in 'Mac mini' started by Viatchislav, Feb 13, 2011.

  1. Viatchislav macrumors newbie

    Joined:
    Feb 13, 2011
    #1
    Hello,

    I stumbled on this forum googling my problem, so I hope someone might be able to help me out with this:

    I have a 2010 Mac Mini and recently installed 2x 4gb Ram ( Newegg ). Since I installed this RAM, flickering lines appear throughout my screen, always in a different spot. At first, I thought of faulty memory, but I tried both modules seperately, and both worked perfectly!

    Also,when I combine a 4gb memory with one of the original 1gb modules, this works without issues. It's only the 2x 4gb modules that have this effect.

    To make the problem even weirder, when I run the program 'Rember' ( Memory test tool ), the flickering lines disappear and everything runs perfect!

    I hope anyone can help me with this, because it would be nice to be able to use the full 8gb of ram.!

    Thanks in advance,

    Viatchislav
     
  2. Waragainstsleep macrumors regular

    Joined:
    Oct 15, 2003
    Location:
    UK
    #2
    Sounds like poor quality RAM rather than faulty RAM.
     
  3. mistamidget macrumors newbie

    Joined:
    Jan 18, 2011
    #3
    I'm using 2*4G GSkill modules with no problems. When I first got them one failed a memtest86+ test so I got it replaced.
    You need to run memtest (from an Ubuntu install CD is easiest) on each module separately then together with no failures, preferably overnight for the final test.
     

Share This Page