RAM slot not working after upgrading to Leopard

Discussion in 'macOS' started by runxc24, Nov 5, 2007.

  1. runxc24 macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Nebraska
    #1
    Hello everyone,

    I just recently updated my PowerBook G4 from Tiger to 10.5 and have had just one problem: The SODIMM0/J25LOWER memory slot shows empty in System Profiler, although I do have memory installed. When I was running Tiger, I had 1.5GB RAM, one 1GB chip and the other 512. Now my system only recognizes the chip in the upper slot. Regardless of which card is where, it will only register the amount of the card in the SODIMM1/J25UPPER. (It has been a bit of a pain trying to switch these modules in and out.) Any time that there is only one module installed in the lower, the system will not boot up, and simply beep a few times and flash the sleep light. Memory must be in the upper for it to boot up. Also, as an interesting side note, often my startup sound will be missing (sound is turned up).

    Anyways, this might sound confusing, so here's a summary:
    -I have one 1GB and one 512MB memory chip
    -Slot SODIMM0/J25LOWER will not read any memory after upgrading to Leopard.

    Any thoughts? I've tried searching around a bit but have been unsuccessful finding anything.

    Thanks for your help,
    Matt
     
  2. TabulaRasa macrumors newbie

    Joined:
    Oct 27, 2007
    #2
    Since you mention Powerbook G4, I hope you are aware of the known problem about the Lower Slot failure of the Logic board in Powerbook G4s. I had this problem twice and I got it replaced (thanks to Applecare). I am not sure whether your problem is anything to do with Leopard installation.

    If you are not already aware of the Logic Board problem in Powerbook G4, check this one:

    http://docs.info.apple.com/article.html?artnum=303173
     
  3. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #3
    Lower slot failure is a known issue with 15" and 17" Aluminum Powerbooks - the only fix is a logic board replacement. Apple has an extended warranty on specific speeds and serial numbers only, not all (which sux). Contact Apple. Good luck.

    The failure seems to be coincident with upgrading the OS or Firmware past the OSX 10.3.6 level. The damage seems to be caused by overheating - I speculate some kind of change in thermal management, or somehow the firmware loading the lower socket of RAM more with the 10.3.8+ version... ?

    I recommend to my customers with susceptible machine to freeze their systems at 10.3.6 if they don't want to take the risk of lower slot failure.
     
  4. runxc24 thread starter macrumors member

    Joined:
    Nov 5, 2007
    Location:
    Nebraska
    #4
    I was not aware of this problem, however my serial number is outside the range of "affected" machines. It does exactly describe my problem, though. And perhaps it has nothing to do with Leopard but like I said, it happened just after I installed it. I suppose I can live on 1GB of RAM, but 1.5 would definitely help.

    Thanks for your replies,
    Matt
     
  5. mullet7250 macrumors newbie

    Joined:
    Nov 23, 2007
    #5
    Me Too!

    I just installed leopard on my 17" powerbook (1.5) and the same thing happened with my extra ram. It originally came with 512 and I added another 512, now the latter is not recognised.

    I ran diagnostics and got error code post/0/2048 SODIMM1/J23REVERSED.

    It was working just fine on Tiger, anybody got advice?
     
  6. mullet7250 macrumors newbie

    Joined:
    Nov 23, 2007
    #6
    PS.

    I also installed leopard on my powermac G5 with 4x256 ram and it's just fine. Maybe just a Powerbook VS Leopard issue?
     

Share This Page