Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

rayjay86

macrumors 6502
Original poster
May 15, 2011
279
17
Hi all,

I've been noticing lately that I'll get random alert sounds every so often but I have no idea what was being updated/what I was being alerted to. It's the standard "glass" sound alert that keeps happening. I have Growl 1.3 installed by that doesn't seem to be giving me notifications for anything, let alone these alerts.

The only thing I KNOW is updating is Chronosync but that's because it's set to go off at 12pm every day so at 12pm I get that alert sound. Dropbox starts syncing when Chronosync goes off (part of my workflow) but I get no Growl alerts saying what was updated...

Anyone know how to figure out what these random alerts are and why Growl isn't working?
 

marc11

macrumors 68000
Mar 30, 2011
1,618
4
NY USA
Hi all,

I've been noticing lately that I'll get random alert sounds every so often but I have no idea what was being updated/what I was being alerted to. It's the standard "glass" sound alert that keeps happening. I have Growl 1.3 installed by that doesn't seem to be giving me notifications for anything, let alone these alerts.

The only thing I KNOW is updating is Chronosync but that's because it's set to go off at 12pm every day so at 12pm I get that alert sound. Dropbox starts syncing when Chronosync goes off (part of my workflow) but I get no Growl alerts saying what was updated...

Anyone know how to figure out what these random alerts are and why Growl isn't working?

Have you tried uninstalling and reinstalling Growl? That solved all my notification issues after 10.7.2.
 

rayjay86

macrumors 6502
Original poster
May 15, 2011
279
17
I did try that multiple times. It gives me notifications ONLY if a file is added to dropbox, not if a file is updated/changed which is what I would find more useful.

It doesn't give me Skype notifications at all, even though Skype shows up in the app list now and notifications through growl is checked.

Kind of irritated with this at the moment. The only thing that works consistently is growl mail for my mail.app
 

cashel

macrumors member
Oct 30, 2006
72
0
Make sure you've disabled ChronoSync sounds completely. ChronoSync 4.1 introduced document-specific sounds. So, in addition to disabling the sounds in the ChronoSync Preferences General pane, you need to open each individual sync document and disable any sounds on the Options Panel in the 'Sounds' section. That'll silence the syncs.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.