Random arabic text in about this mac

Discussion in 'OS X Mountain Lion (10.8)' started by drummerdimitri, Oct 29, 2013.

  1. drummerdimitri macrumors newbie

    Joined:
    Nov 15, 2008
    #1
    Hello guys,

    For some reason, when I click "about this mac" half of the information is in English and the other half is in Arabic. I've seen some Arabic text in other places but I forgot where exactly. Does anyone know how to permanently remove any Arabic text from my MBP?

    Thanks!
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Sounds as if your Font cache is messing up. First go into System Preferences->Language & Text and make sure your primary Language is at top.

    Then download the free Onyx and use that to clear your Font Cache, then reboot.
     
  3. drummerdimitri thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #3
    I've made sure that English is on top of the language list and cleaned the font cache but nothing changed. I read arabic and what is written makes sense but I want to change it to english. Any other ideas?
     

Share This Page