Random Gevey SIM Problem

Discussion in 'Jailbreaks and iOS Hacks' started by Boogsephine, Dec 16, 2011.

  1. Boogsephine, Dec 16, 2011
    Last edited: Dec 16, 2011

    Boogsephine macrumors 6502

    Joined:
    Feb 28, 2011
    #1
    So this is probably one of the most weird situations I've been in with the iPhone or any of my Mac products.

    I have been using the Gevey SIM on T-Mobile with my iPhone 4 (4.3.5) for a few months now and when I was on break at work today, I saw the phone said 'No Service' which will happen here and there being I live in the mountains (ignore my profile location for the time being).

    Generally it'll come back within a minute or two but it just sat there and said that for the rest of the time I was there.

    I tried restarting the phone and doing the Gevey process at least 25 times. I swapped the SIM card to a new one thinking the SIM could be damaged or corrupt and that didn't help.

    Steps I've taken & the problems since the original:

    1) Restart the phone - done
    2) Wait for Gevey message to pop up & click accept - done
    3) Wait 15 seconds and dial 112 - done
    4) Hang up within 2 seconds - fail

    Right as I hit the END CALL button, it says "Call Ending.." and just sits there and eventually the "Invalid SIM" or "No Service" comes up.

    Anyone else having this problem? Again this happened out of no where at work today. The phones uptime was 17 days and it has been working flawlessly. I didn't restart it or do anything out of the normal with it. It really sucks having to use a Windows 7 phone as a back up. :(
     
  2. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #2
    after you press accept on the homescreen, go to
    Settings > Phone > SIM Applications > Instructions, then hit accept and wait for 1 bar and call 112, then toggle airplane mode until u get an error
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
  4. Boogsephine, Dec 18, 2011
    Last edited: Dec 18, 2011

    Boogsephine thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    #4
    Thanks, I'll try that here in a few and see what happens.

    Edit: I tried that and didn't see 'SIM Applications' at all. I honestly think it's the Gevey SIM itself that is going bad. It now takes a few tries to have the phone display the initial message. I'm going to buy another one and go from there!

    I tried that numerous times (even reset the phone) and it still didn't work. I think the Gevey SIM is bad. Thankfully they're only $5 or so on eBay so I can try another one and go from there if the above information doesn't work.
     
  5. APtalent macrumors regular

    Joined:
    Jun 5, 2010
    #5
    Those are fake gevey sims which will drain your batter, given that they even work.
     
  6. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #6

    its prob fake if its only $5
    applenberry.com has legit ultras for $20 plus shipping
     
  7. Boogsephine thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    #7
    Just bought one from applenberry.com. I'd rather have the real deal for when I sell the phone too. Thanks.
     
  8. Boogsephine thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    #8
    One from Applenberry didn't work either. This has been such a pain in the neck trying to get this figured out.

    The problem still happens right after hitting 'End Call' when dialing 112 for the first time. It takes quite a while to end the call and when it does end, the error message has already popped up.

    I've tried making custom .ipsw to in order to go to 5.0.1 and see if it is a software issue but can't get iTunes to accept the build of the .ipsw.

    I might just buy a factory unlocked 4S since I won't have to worry about updates or preserving the baseband. :confused:
     
  9. Boogsephine thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    #9
    Update: I took my iPhone out west with me when I went to visit friends for new years. They both have iPhones on AT&T (mine is/was an unlocked AT&T) so I threw one of their SIM cards into my phone without the Gevey SIM and it still didn't find a network. I restarted the phone (hard reset as well) and it still said "No Service" or "Invalid SIM".

    At least I know I have 1, if not 2, working Gevey SIM's for the next phone I get. I'm sending both of my 4's to my buddy to swap them out for another at Apple.

    At least I know now that it is something internal in the phone not working and the new one when I get it should be ready to go.
     

Share This Page