random lockups with restart needed, just installed4x4gb=16gb total new ram

Discussion in 'macOS' started by raptorsoft2000, Apr 26, 2011.

  1. raptorsoft2000 macrumors newbie

    Joined:
    Oct 21, 2010
    #1
    hey there, I just installed a set of 4 ram modules from OWC Technology, which I've heard very good stuff about, but immediately after installing i launched iPhoto and iTunes to see if it could handle both at the same time and it worked great! the only problem is, i switched a few songs and then all of a sudden it locks up. I hadn't touched iphoto just loaded it that time. next time was just a few moments ago and log is posted below but with that time I had itunes running silently and i plugged in my camera card via usb and it crashed..... any suggestions? Thanks!




    BEGIN LOG AFTER THIS LINE!!!




    Interval Since Last Panic Report: 14813 sec
    Panics Since Last Report: 1
    Anonymous UUID: 55A140CA-603E-4F26-899B-DE92BDA2CCB2

    Tue Apr 26 17:25:02 2011
    panic(cpu 0 caller 0x001AB0FE): Kernel trap at 0x0060e5f2, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x01387000, CR4: 0x00000660
    EAX: 0x17ad6700, EBX: 0x00000000, ECX: 0x00000000, EDX: 0x17a03800
    CR2: 0x00000000, EBP: 0x85fc7e48, ESI: 0x00000000, EDI: 0x17c8d4ac
    EFL: 0x00010206, EIP: 0x0060e5f2, CS: 0x00000008, DS: 0x17a00010
    Error code: 0x00000000

    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x85fc7bc8 : 0x12b4c6 (0x45f91c 0x85fc7bfc 0x13355c 0x0)
    0x85fc7c18 : 0x1ab0fe (0x469a98 0x60e5f2 0xe 0x469248)
    0x85fc7cf8 : 0x1a1713 (0x85fc7d10 0x80000eb1 0x85fc7e48 0x60e5f2)
    0x85fc7d08 : 0x60e5f2 (0xe 0x48 0x85fc0010 0x17920010)
    0x85fc7e48 : 0xc3bb82 (0x17a03800 0x17c8d80c 0x0 0x0)
    0x85fc7ec8 : 0xc3bbd7 (0x17a03800 0x0 0x0 0x41250c)
    0x85fc7ee8 : 0xc3496c (0x17a03800 0x0 0x85fc7f18 0xc34a50)
    0x85fc7f18 : 0x426bfb (0x17a03800 0x0 0x1 0x19fed4)
    0x85fc7f68 : 0x425d58 (0x17ac2f80 0x17a204f0 0x85fc7f98 0x136efd)
    0x85fc7f98 : 0x425a3a (0x17ac0c40 0x17b34c80 0x85fc7fc8 0x1aa272)
    0x85fc7fc8 : 0x1a14fc (0x17ac0c40 0x0 0x1a40b5 0x18f4d680)
    Backtrace terminated-invalid frame pointer 0
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.AppleUSBEHCI(3.4.6)@0xc31000->0xc42fff
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x6a0000
    dependency: com.apple.iokit.IOUSBFamily(3.5.2)@0x60d000
    com.apple.iokit.IOUSBFamily(3.5.2)@0x60d000->0x636fff

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    9L31a

    Kernel version:
    Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386
    System model name: MacPro1,1 (Mac-F4208DC8)

    System uptime in nanoseconds: 16154166193998
    unloaded kexts:
    com.apple.driver.InternalModemSupport 2.4.0 - last unloaded 80217570643
    loaded kexts:
    com.google.filesystems.fusefs 2.1.5
    com.SiliconImage.driver.Si3132r5 1.5.16
    com.apple.filesystems.msdosfs 1.5.5 - last loaded 16129773719532
    com.apple.driver.MaxTranserSizeOverrideDriver 2.0.9
    com.apple.driver.iTunesPhoneDriver 1.0
    com.apple.iokit.IOUSBMassStorageClass 2.0.8
    com.apple.driver.AppleHWSensor 1.9d0
    com.apple.filesystems.autofs 2.0.2
    com.apple.driver.Oxford_Semi 2.0.9
    com.apple.driver.AppleUpstreamUserClient 2.7.5
    com.apple.iokit.IOBluetoothSerialManager 2.1.9f10
    com.apple.driver.AppleHDA 1.7.1a2
    com.apple.Dont_Steal_Mac_OS_X 6.0.3
    com.apple.iokit.CHUDUtils 156.8
    com.apple.GeForce 5.4.8
    com.apple.iokit.CHUDProf 156.8
    com.apple.nvidia.nv40hal 5.4.8
    com.apple.driver.AppleHDAController 1.7.1a2
    com.apple.driver.AppleUSBDisplays 2.0.2
    com.apple.iokit.IOFireWireIP 1.7.7
    com.apple.driver.AudioIPCDriver 1.0.6
    com.apple.driver.AppleMCEDriver 1.1.7
    com.apple.driver.ACPI_SMC_PlatformPlugin 3.4.0a17
    com.apple.driver.AppleLPC 1.3.1
    com.apple.driver.AppleUSBMergeNub 3.5.2
    com.apple.driver.AppleUSBBluetoothHCIController 2.1.9f10
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.1.1
    com.apple.iokit.SCSITaskUserClient 2.1.1
    com.apple.driver.XsanFilter 2.7.91
    com.apple.iokit.IOATAPIProtocolTransport 1.5.3
    com.apple.iokit.IOAHCIBlockStorage 1.2.2
    com.apple.driver.AppleIntelPIIXATA 2.0.1
    com.apple.driver.AppleFWOHCI 3.9.7
    com.apple.driver.AppleAHCIPort 1.7.0
    com.apple.driver.AppleUSBHub 3.4.9
    com.apple.iokit.IOUSBUserClient 3.5.2
    com.apple.driver.AppleIntel8254XEthernet 2.1.2b1
    com.apple.driver.AppleUSBEHCI 3.4.6
    com.apple.driver.AppleUSBUHCI 3.5.2
    com.apple.driver.AppleEFINVRAM 1.2.0
    com.apple.driver.AppleACPIButtons 1.2.5
    com.apple.driver.AppleRTC 1.2.3
    com.apple.driver.AppleHPET 1.4
    com.apple.driver.AppleACPIPCI 1.2.5
    com.apple.driver.AppleSMBIOS 1.4
    com.apple.driver.AppleACPIEC 1.2.5
    com.apple.driver.AppleAPIC 1.4
    com.apple.security.seatbelt 107.12
    com.apple.nke.applicationfirewall 1.8.77
    com.apple.security.TMSafetyNet 3
    com.apple.driver.AppleIntelCPUPowerManagement 76.2.0
    com.apple.driver.DiskImages 199
    com.apple.BootCache 30.4
    com.apple.iokit.IOFireWireSerialBusProtocolTransport 1.5.2
    com.apple.iokit.IOFireWireSBP2 1.9.8
    com.apple.iokit.IOSerialFamily 9.4
    com.apple.driver.DspFuncLib 1.7.1a2
    com.apple.iokit.CHUDKernLib 156.8
    com.apple.NVDAResman 5.4.8
    com.apple.iokit.IONDRVSupport 1.7.3
    com.apple.iokit.IOGraphicsFamily 1.7.3
    com.apple.iokit.IOHDAFamily 1.7.1a2
    com.apple.iokit.IOAudioFamily 1.6.9fc5
    com.apple.kext.OSvKernDSPLib 1.1
    com.apple.driver.IOPlatformPluginFamily 3.4.0a17
    com.apple.driver.AppleSMC 2.3.1d1
    com.apple.iokit.IOUSBHIDDriver 3.4.6
    com.apple.iokit.IOBluetoothFamily 2.1.9f10
    com.apple.driver.AppleUSBComposite 3.2.0
    com.apple.iokit.IOSCSIBlockCommandsDevice 2.1.1
    com.apple.iokit.IOBDStorageFamily 1.5
    com.apple.iokit.IODVDStorageFamily 1.5
    com.apple.iokit.IOCDStorageFamily 1.5
    com.apple.iokit.IOATAFamily 2.0.1
    com.apple.iokit.IOSCSIParallelFamily 1.5.2
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.1.1
    com.apple.iokit.IOFireWireFamily 3.4.9
    com.apple.iokit.IOAHCIFamily 1.5.0
    com.apple.iokit.IONetworkingFamily 1.6.1
    com.apple.iokit.IOUSBFamily 3.5.2
    com.apple.driver.AppleEFIRuntime 1.2.0
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.iokit.IOStorageFamily 1.5.6
    com.apple.iokit.IOHIDFamily 1.5.5
    com.apple.driver.AppleACPIPlatform 1.2.5
    com.apple.iokit.IOPCIFamily 2.6
    com.apple.iokit.IOACPIFamily 1.2.0
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #2
    Remove one chip at a time until the lockups are no more. That's the bad chip, which I'm assuming is the problem. Contact OWC and they'll replace it for you.

    Also, one doesn't need 16 GB RAM to run iTunes and iPhoto at the same time... I can do that with no problems with 2 GB RAM :p What Mac do you have and why do you need so much RAM?
     
  3. raptorsoft2000 thread starter macrumors newbie

    Joined:
    Oct 21, 2010
    #3
    The problem is though that a couple years ago I purchased memory from I think a different place (not 16gb at the time though, I didn't need it), and it caused the same kind of lockups and I just sent them back because I figured they were bad. And also I do a lot more than just iTunes and iPhoto at the same time, often having as many as 20 or 30 or more tabs of firefox running, iPhoto, iTunes, many finder windows, a VLC window with a movie or music videos, streaming high-definition video over either lan or wan/internet, yahoo/aim, aperture, final cut studio, etc.... and I'll have a LOT of programs running simultaneously, so it's nice now to have some extra ram..... By the way, I'm running a VERY old 2x2.66 Dual-Core Mac Pro, for a total of 4 cores basically, as far as storage goes I have a LOT of storage, probably way more than most people, I get by with dual monitors one of which is the old style 30" cinema series pro by apple which is no longer being sold (they go to 27" i think now). So I have a few nice things, I try to pride myself in the fact that I have nice things and take care of them instead of getting them and abusing them and re-buying them. I'm not rich, but I do like to buy some nice things. When the economy was better was when I bought the Mac Pro and I didn't upgrade the memory ever in like 5 years, so it's way overdue I think. So I do a lot on my computer that I feel even if I may not need the full 17 that I would benefit from having it. It's more of a want, but I'm glad I have it now. Anyway let me know if you can help! Thanks!!
     
  4. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #4
    Did you try removing chips in the manner I suggested?
     
  5. raptorsoft2000 thread starter macrumors newbie

    Joined:
    Oct 21, 2010
    #5
    Not yet. I had bought Snow Leopard today for my Macbook and the Mac Pro and I wanted to install it, but I get some error and when I go to the disk utility to verify and repair the disk it gives a weird error thing, so I was hoping to install Snow Leopard and see if it goes away with that. Also I've ran iTunes since then with no problem, but not iPhoto, I'm afraid to try it. I'm thinking it might just be iPhoto, so if I can upgrade to Snow Leopard then I can use that new App Store feature in Snow Leopard to download the new iPhoto '11 and maybe that will ultimately fix everything. But I wanted snow leopard anyway, so I wanna fix that because I really think it's a software issue because I've used a bunch of other programs besides iPhoto with no crash, so I think it's just a combination, maybe not EVERY iPhoto does this, but I'm thinking mine got corrupt somehow. Anyway let me know what you think about my ideas. Should I upgrade to Snow and iPhoto 11 or just try what you suggested tomorrow?
     
  6. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #6
    Sounds like you may have narrowed it down to iPhoto, though that's kind of weird. What error did Disk Utility return? It could be serious, so make sure you have a recent backup before you do anything else.

    Bad RAM will always cause crashes no matter what, it won't just react to a certain piece of software.
     
  7. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #7
    You installed ram, you start incurring problems, so as the other poster mentioned. Start removing the chips one at a time to isolate the bad ram.

    I mean if you remove all the new ram, does the stability return?


    That's not entirely true. Some apps may not need a lot of ram, so OSX is not accessing the bad ram chip. I've seen this occur often when I repaired computers.
     
  8. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #8
    Oddly enough, I had a very similar problem with a Windows 7 PC. Upgraded it to 8GB RAM. It worked for a while, then started randomly rebooting. Removing the RAM cured the random reboots... I also noticed that when I removed the RAM, one chip somehow wasn't seated properly. Check for this problem.
     
  9. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #9
    I wondered about that after I posted. So bad RAM may only have an effect when it accessed, so it may not be problematic at first? But doesn't the computer do a RAM check on startup?
     
  10. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #10
    There is a POST but that Power On Test does not attempt to access validate each byte of ram installed.
     
  11. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #11
    You might consider running the apple hardware test: hold down the "D" key while booting.
     
  12. raptorsoft2000 thread starter macrumors newbie

    Joined:
    Oct 21, 2010
    #12
    Well I held down "D" and the computer does nothing whatsoever. I really used to love my Mac Pro, now between that and the huge problem I had this morning installing Snow Leopard and then a subsequent "Combo Update", I'm beginning to HATE macs. They are great and work 99.9% of the time, but when they don't work, they are a lot more complicated to fix and a lot of times you can't fix them like you could do with an ntfs/fat(32) drive on windows by booting it as a slave drive under windows. I'm not saying that the guy who knew nothing about macs 6 years ago who now knows a little about them, but loves using it every day is going to switch BACK to windows, but it just sucks that all these problems are coming up!!
     
  13. larkost macrumors 6502a

    Joined:
    Oct 13, 2007
    #13
    *chuckle* I don't know if you are trying to be ironic there, but in comparison to Windows there are far more methods of troubleshooting things, especially when it comes to booting from other media. The short of it that you can boot from: USB drives (including many USB sticks), FireWire drives, CD/DVDs (probably external BluRays), network boot, or even from the drive of another computer that you have put into TargetDisk mode (over FireWire or Thunderbolt).

    I say this as someone who has dug very deeply into booting on both platforms, and understand the limitations on both. The short of it is that MacOS is much, much better at booting from various media than Windows is, to the point that the biggest new feature that is being talked about for Windows 8 is being able to boot from USB drives (without all the nasty tricks to make it look like a CD)... and that is even a bit confused (I think it might be USB stick based home folders... something MacOS X has had as an odd-ball option for 2 versions now).

    If you have bad RAM, then you have bad RAM, and this is not a OS related problem.
     
  14. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #14
    Have you yet tried removing the sticks one by one as I suggested? It seems like you're doing everything but the one thing that's most likely to solve your problem.

    BTW, drive format has nothing to do with how easy it is to troubleshoot based on the OS. IDK if that's what you were going for, but that's the implication I got.
     
  15. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #15
    Seems for some macs you have to put in the install disks to run the test. Here is a link that may help.

    On my MBP, I just hold down the D key with no CD inserted and it runs. With my iMac, I have to use the CD.
     

Share This Page