Random low alert tones on iPhone

meridiusuk

macrumors member
Original poster
Jun 25, 2010
46
2
Hi all

I have had problem for about 4 weeks with my alert tones, they seem to go really really low and seem to stop there. The things I have tried

Turned off phone and restarted it. Fixed it for a couple of days and came back
Lowered the volume and raised the volume back to full, again fixed for a day or so and came back.
Texted a person when I racked a low volume fixed it for a couple of hours.

It just seems to be a temp fix and it keeps coming back. I am missing lots of phone calls and text and email alerts and it's driving me crazy.

I have the lashes iOS version on my iPhone 6 I have tried all sorts to get it working and seems to be fixed but comes back.

Anyone had this problem in the past or know what it is.

Please help

Thanks all
 

chambone

macrumors 6502a
Dec 24, 2011
968
24
Netherlands
Well, not exactly the same perhaps, but my 5S has changed behaviour to 'change with buttons' a couple of times, even though I have that option turned off in the sound settings. And since I have the speaker volume at 3 or 4 bars most of the time, alerts were noticeably less loud. Not sure what triggers it, but I fix it by toggling the switch on and off and set the ringer/alert volume with the slider again. Chalked it up to it being jailbroken, could be a bug too. If yours isn't jailbroken, and it bothers you enough, why not restore?
 
Last edited:

meridiusuk

macrumors member
Original poster
Jun 25, 2010
46
2
Hi there.

No it's not jail broken. The thing is I have so much stored on my phone to do a restore would take ages to get my phone back to normal. And so many settings.
 

wongster

macrumors regular
Sep 27, 2014
146
6
i think i have the same problem with you. sometimes like after playing a video, the phone will automatically go into volume mode, which i have it down low instead of defaulting into ringer mode. you can test this with the volume button on the side. ring tone and all other notification tones are low. i just do a reboot of the phone and deal with it. been happening ever since iOS 8.1 i think.
 

meridiusuk

macrumors member
Original poster
Jun 25, 2010
46
2
I don't plug it into anything but the apple wall charger.

8.4 should be out this week so hopefully it will be fixed in that version.
 

Paco II

macrumors 65816
Sep 13, 2009
1,430
290
OK might be different than by issue. I get this when plugging into my car kit. Phone seems to get confused about alert volume. I've experienced this issue since iOS 7, but always hoping the next version will fix it.

I don't plug it into anything but the apple wall charger.

8.4 should be out this week so hopefully it will be fixed in that version.