Random reboots post 2.0 update?

Discussion in 'Apple Watch' started by earthdog, Oct 8, 2015.

  1. earthdog macrumors member

    Joined:
    Sep 25, 2014
    #1
    Following the upgrade to Watch 2.0 I have had random reboots. They always occur when not viewing the display. I will be driving etc and I will feel my arm vibrate and look down and its rebooting. I could go several days before it happens or yesterday twice. I am working with Apple Support and we are trying a fresh install with no apps but curious if anyone else has seen this.

    TIA
     
  2. JT2002TJ macrumors 6502a

    Joined:
    Nov 7, 2013
    #2
    I have not seen this. But I have had issues where the watch wasn't communicating with the phone (wouldn't unlock on phone unlock, or email/messages wouldn't show up) that required a reboot to resolve.
     
  3. dilap macrumors 6502a

    Joined:
    Apr 18, 2014
    Location:
    London, UK
    #3
    I have also had this but it seems to have gone away now. I just left it.
     
  4. kitkat2 macrumors member

    Joined:
    Aug 29, 2010
    #4
    I had this happen a couple times today while at the gym. I was using the timer while the workout app was running, as I often do, but today it was really slow to respond, and after setting it I would look at the watch again and see the apple logo. At one point I noticed a white screen with a message on it but I didn't catch what it said. Each time it rebooted the workout app was still running so I still got my exercise minutes though!
     
  5. Bigdog9586 macrumors regular

    Joined:
    Apr 15, 2015
    #5
    I've had mine kind of reboot??? as going to glances them thumbing through the 8 or 10 I have on there it wold go black, hen Apple logo, hen about 10 seconds later the display is back. Maybe it just can't keep up sometimes with me quickly thumbing through them but no complete reboot for me.
     
  6. gadgetjunkie1 macrumors newbie

    gadgetjunkie1

    Joined:
    Apr 2, 2011
    Location:
    Edmonton, Alberta
    #6
    I've had mine reboot after swiping up to see a glance, each time it seems I have an app installed from testflight, so I've removed all testflight apps and am waiting a few days to see if it happens again...running Watch OS2 with iOS 9.1b4
     

Share This Page