Random restarting...

Discussion in 'Jailbreaks and iOS Hacks' started by LithePanther, Dec 10, 2011.

  1. LithePanther macrumors 6502

    Joined:
    Sep 22, 2011
    #1
    iPhone 4 running 5.0.1 and jailbroken with redsn0w.

    2-3 times a day, my phone randomly restarts (not resprings) and boots into semitether mode.

    I don't know what information you would need to help me, so post it below and I'll give it to you.
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    what jailbreak stuff do you have installed? Most likely it's a jb app causing a conflict. try uninstall the last few app you installed one at a time. but if you give us a list maybe something wil stick out..
     
  3. LithePanther thread starter macrumors 6502

    Joined:
    Sep 22, 2011
    #3
    I just removed semitether based on someone else's suggestion

    Activator
    Asktocall
    batteryinfo lite
    bitesms
    calendar for notification center
    callbar
    cameralocker
    cleanstatus
    crash reporter
    cydelete
    fastcopy
    folder enhancer
    home page in safari
    ISX
    Killbackground
    lockinfo
    multiiconmover
    muis center
    myOS
    nowlistening
    openssh
    pull to refresh safari
    quicknote for notification center
    restoretab for safari
    sliderenhancer
    weathericon
    weeflashlight
    weecompose
    winterboard (no themes installed)
     
  4. davedke macrumors newbie

    Joined:
    May 3, 2010
    #4
    I have the same issue

    was going to start a thread on it
    did removing semitether work for you? i haven't ried removing that yet...out of the list below, I also have: activator, call bar, cameralocker, weathericon and weeflashlight...doesn't seem like it's one of those, but who knows...the constant reboots are getting annoying
     
  5. LithePanther thread starter macrumors 6502

    Joined:
    Sep 22, 2011
    #5
    No it did not. I have had no luck.

    Mine *seems* to be restarting at 65% but i'm not 100% certain about that
     
  6. davedke macrumors newbie

    Joined:
    May 3, 2010
    #6
    i saw someone on another forum

    say that removing cameralocker worked for them...i removed both cameralocker and semitether last night...12+ hrs and no reboots yet...if it lasts till the end of the day, i will reinstall semitether to see if it's that...i also reinstalled mobile substrate after removing semitether
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Remove semi-tether
    It creates more issues than it solves
     
  8. LithePanther, Dec 13, 2011
    Last edited: Dec 14, 2011

    LithePanther thread starter macrumors 6502

    Joined:
    Sep 22, 2011
    #8
    I have had no issues with semitether.

    I will update later today if i have no crashes (cameralocker removed)

    STATUS UPDATE: I have had no crash today, the first time in a week. I will give it a few more days, but cameralocker seems to be the problem

    2ND UPDATE: 2 days, no crashes. Its bliss. Cameralocker must have been the cause.

    Ty to the guy for mentioning it.
     

Share This Page