Random Restarts (Boot Camp 2.0)

Discussion in 'Windows, Linux & Others on the Mac' started by Pilaco, Dec 21, 2007.

  1. Pilaco macrumors newbie

    Joined:
    Oct 6, 2007
    #1
    When I run a 3D Game, like Seal Online, Boot Camp (2.0) randomly restarts. I've read around, and a lot of people say to update the driver. I try to update the driver, ATI Radeon X1600, and it says that I don't have that card...

    I have a MBP, if that helps....

    Thanks in advance. ;]
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    There's a chance your video card might be overheating.

    It'd help a little if you checked the event logs from the Management Console.
     
  3. Pilaco thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #3
    I checked the events log, and nothing out of the particular seems to be there. Is there anything I should be looking for? ._.
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    Anything related to the video driver or a nasty error at the time it restarts.
     
  5. natallica macrumors 6502

    Joined:
    Mar 7, 2005
    Location:
    Fairfax, VA
    #5
  6. Pilaco thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #6
    Yeah, I've checked, and there's nothing about video cards. All of it is just like, "application started" and stuff like that. > >

    Edit: What's odd, is that the "automatically restart" is not checked.... > <
     
  7. natallica macrumors 6502

    Joined:
    Mar 7, 2005
    Location:
    Fairfax, VA
    #7
    I've seen this with overheating systems as well as bad power supplies. Does it reboot if you use battery vs. power adapter?!?

    -- N
     
  8. Pilaco thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #8
    I always have the power adapter plugged in. o.o Would it make a difference if I removed it?
     
  9. natallica macrumors 6502

    Joined:
    Mar 7, 2005
    Location:
    Fairfax, VA
    #9
    I'd be curious if it did it on battery as well. Does it ever act up like this in OS X?

    Just to be on the same page, is this XP SP2 or Vista?

    -- N
     
  10. Pilaco thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #10
    Oh, sorry. This is Windows XP SP2.

    And it doesn't do this on a mac.

    Windows used to run fine on the Boot Camp Beta, but now it's all messed up. I use it for games, that's it...

    When I play Maple Story, for some reason, all the drivers get screwed up, or something. Like, all the Fn keys (Home, Page Up, etc.) stop working after restart.

    And for Seal Online, it just restarts randomly. I've reinstalled windows a few times, and nothing helps with the Maple Story problem. :/ This install is the first time for Seal Online.

    It could be the game, I suppose. I can try reinstalling it. :O
     
  11. natallica macrumors 6502

    Joined:
    Mar 7, 2005
    Location:
    Fairfax, VA
    #11
    Try reinstalling the game.

    Otherwise, if you have reinstalled Windows and the Boot Camp drivers a few times, you may wanna wipe that partition entirely using Disk Utility and start with Boot Camp from scratch!?! :-(

    Let us know how it goes for you!!!

    -- N
     
  12. Pilaco thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #12
    Alright! Thank you and everyone for helping. :]
     
  13. Pilaco thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #13
    I reformatted my disk back into one partition, and then reinstalled windows. The problem still persists.

    I checked the Events log, and there still isn't anything. I can't figure out why it's restarting. Well, actually, it's probably the game, but it works fine on my brother's Sony Computer.
     

Share This Page