Random Restarts MBP

Discussion in 'MacBook Pro' started by adamzx3, Sep 8, 2007.

  1. adamzx3 macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #1
    I have had my macbook pro for a little over a year and the last few months have had problems with random restarts...mostly when running hot, even when using the smc utility and running fans at 2500rpm to 3000rpm when under a full load..usually aperture or photoshop. Most recently it has been restarting randomly when safari or something is just sitting there idle. This is even when using a targus chillpad underneath.

    Also I reinstalled osx and didnt help...I didnt have any problems when it was at 10.4.3 (or whatever the older version was) for a few days but then again I didn't test under a heavy load either (wish I had :/ )

    my macbook also gets very very hot when under a full load (80c cap is not uncommon)

    Any ideas?? (I did some seaches but came up short) could it be that I am working it too hard??


    i'm so close to selling and buying a quadcore or mac pro!
     
  2. RedHook macrumors newbie

    Joined:
    Jan 18, 2007
    Location:
    LA, CA
    #2
    Try reseating your memory. The heat could be enough to make them get funny on you.
     
  3. navigator macrumors newbie

    Joined:
    May 17, 2006
    #3
    Strange, this problem was supposed to have been fixed last summer. The heat from my MacBook did destroy one of my memory modules. This didn't cause random restarts, it just cause software to go wonky (randomly crashing and data corruption).

    Are you fully updated? If so, have you tried running your system from the base install (from the cd). See if this solves the problem. If your out of the warranty period, just get the security updates and ignore the OS updates.
     
  4. ultimateceej macrumors regular

    ultimateceej

    Joined:
    Jul 24, 2007
    Location:
    Texas
    #4
    Have you tried increasing the fan RPM's? One time I used SMCFanControl and set the min at 6000 and forgot about it. When I came back, it didn't even feel like my computer was on!!
     
  5. adamzx3 thread starter macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #5
    I haven't tried resetting the ram, thanks for the tip.

    I am fully updated however I haven't updated the firmware yet (it was up to date before the reformat)

    I have increased the fan speed, seems to be the only thing from it restarting more, without smc on, and no firmware updates aperture will shut it down in no time.


    I'll try resetting the memory tonight and if that doesn't help, try the original ram, and then the firmware...hopefully somethings has to give. I started having probs, a few weeks after warranty was out , go figure.
     
  6. adamzx3 thread starter macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #6
    Well I swapped out the current ram for the factory 512mb and ran the Retouch Artists action...poor macbook was choked with only 512 lol....23 min to finish the action in cs2! no restarts after 20 min of 75-82c :)

    Re-seated the 2gb of ram and finished the test in 3min 23sec lol. So I resized the pic 300% and let it run 30min solid of 75-82c heat and no probs at all....seemed to fix it!!

    I did notice that the clip on the lower left stick wasn't clipped in...could be the culprit.

    Thanks guys!
     

Share This Page