Random Sosumi Bleeping.

Discussion in 'macOS' started by scott:mac, Nov 29, 2008.

  1. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #1
    Hi, Im really getting annoyed..

    All i can hear is random beeps of Sosumi at random times.

    Like right now im listening to my music and every now and then ill hear a "Beep" (sosumi) like when you type in an MSN box and you havent selected it.

    It is really annoying me now, is it a serious problem - how do i fix it?


    -Scott.

    T.I.A
     
  2. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #2
    System Preferences -> Sound

    Uncheck "Play user interface sound effects"
     
  3. scott:mac thread starter macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #3
    Thanks.

    Youve saved me throwing it out the window haha.

    What exactly does "Play User Interface Sound Effects" do?

    Mice and Keyboards etc.?

    TY.
     
  4. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #4
    Well in your case it annoys you, but it is supposed to notify the user that for example they are typing in text but it is not being inputed.
     
  5. scott:mac thread starter macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #5
    Oh, It did that correctly but it did it when i wasn't even on my computer.

    Any guess to why?

    I'm sure i can live without it, I look at the screen when i type anyway.
     

Share This Page