Random Tri-Tone noise? Facebook?

Discussion in 'iPhone' started by Broph, Jun 15, 2012.

  1. Broph macrumors 6502

    Broph

    Joined:
    Jun 23, 2010
    Location:
    New Zealand
    #1
    Does anyone else get a random Tri-Tone sound from their phone?

    Sometimes when sitting at work and my phone's asleep, I'd hear that tri-tone sound come on (which is weird because I don't have it set as a sound)... I'd turn it on, see no red alert banner things... Go to notification centre, nothing there... odd... Only thing I've found in common is that Facebook has been in the multi-task bar thing... Once I've force closed that, it hasn't made the sound.

    Anyone else noticed this?
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
    Ive not had this happen myself.

    Possibly a random glitch.


    if this gets annoying then you can initiate procedures such as restoring or visiting your local apple genius bar.
     
  3. troy14 macrumors 6502a

    Joined:
    Mar 25, 2008
    Location:
    Las Vegas (Summerlin), NV
    #3
    Have you checked your email for new emails?
     
  4. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #4
    I get that, too. Usually a FB notification that doesn't appear in Not Centre, like you've been tagged or something.
     
  5. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #5
    Look around when it happens. If you see one of these guys, drop the phone and run.

    [​IMG]
     
  6. Broph thread starter macrumors 6502

    Broph

    Joined:
    Jun 23, 2010
    Location:
    New Zealand
    #6
    Thanks for your replys; just an update though...

    I've had my phone sitting next to me at work, have turned off all apps (so nothing's in the multitasking area).... But I'm still getting it - and same result, nothing new in notifications, no badges etc....

    The only sound I had on the tri-tone noise was 'reminder alerts' (in sound settings), but I haven't had any reminders for it to alert me (I don't use the reminders app at all)....

    Thinking I should ring Apple?
     
  7. RocketRed macrumors 6502a

    Joined:
    Jan 25, 2012
    #7
    Before you ring Apple.. You should try the Ghost Radar (Free Version)...
     
  8. Broph thread starter macrumors 6502

    Broph

    Joined:
    Jun 23, 2010
    Location:
    New Zealand
    #8
    LOL never thought of that; installing it now... Cheers :p
     
  9. sdmcwilliams macrumors member

    sdmcwilliams

    Joined:
    Jul 28, 2010
    #9
    Removing apps from the multi-tasking bar does not turn them off. They will still make sounds. Not sure who told you that.

    Go into Settings then Sounds and see what apps have the tri-tone sound. By default that is the sound for a new voicemail.
     
  10. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #10
    Paypal is a sneaky one. Doesn't put text notifications. Took me awhile to figure that one out.
     
  11. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #11
    This has been happening to me too lately. Weird. The screen doesn't light up, it just makes the tritone sound and stays black. I've checked for badge notifications, but there aren't any.
     
  12. Broph thread starter macrumors 6502

    Broph

    Joined:
    Jun 23, 2010
    Location:
    New Zealand
    #12
    From a post I did a couple up:

    "The only sound I had on the tri-tone noise was 'reminder alerts' (in sound settings), but I haven't had any reminders for it to alert me (I don't use the reminders app at all)...."

    Exactly that problem lol.
     
  13. james92se macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    Dallas, TX
    #13
    Bingo!

    Reading the title of this thread and first few responses I immediately thought PayPal but you beat me to it. This drove me crazy for MONTHS before I finally figured out last week it was PayPal.

    I don't know why they play the sound but give no actual notification. Kind of stupid IMO
     
  14. PhillyMark72 macrumors newbie

    Joined:
    Jan 9, 2014
    #14
    Random Tri-Tone

    I think I found the issue and somewhat of a resolve. I'm not sure but I believe that the tone is alerting that mail has been refresed or "pushed". The tone may be going off several times in a row with the push of each consecutive folders. Although there is not a setting under sounds or under notifications for this, If I set it to check mail Manually or hourly or so it will only go off then. There really should be a way to disable this alert.
     
  15. NMJ macrumors newbie

    Joined:
    Feb 12, 2014
    #15
    Same problem on iPhone 5S

    This is the exact problem I'm having and it just started 4 days ago. I don't have a payPal app, so that's not the issue. Help!
     
  16. walkmandan macrumors newbie

    Joined:
    Sep 4, 2014
    #16
    Yes! I get the same Tri tone.

    Same thing here. Called AT&T and they are baffled. Random tone with no indication of an incoming notification, email, phone call or anything. I'll try deleting the Facebook app and see if it stops.
     
  17. Quirinus macrumors member

    Joined:
    Mar 12, 2012
    #17
    Sorry to dig up this old post but i've been having the same issue on my iphone 6 since day one. It happens like 2 or 3 times a day at random times. Even happens at night when the phone is in airplane mode which is weird. I don't have any notification configured using the tri-tone sound.
     
  18. TxPhotog macrumors newbie

    Joined:
    Oct 14, 2014
    #18
    I had the exact same issue on my iPhone 5 and the 6. I went to notifications and turned off the sound for ones included in the notification center and then, this is where I found the problem, went to the ones under "Do Not Include" and went through every apps settings and found that some were stills set to notify with sounds so I turned those off and made sure the "allow notifications" were turned off and I haven't had any sounds since, and that was 2 weeks ago I did that. Hope this helps.
     
  19. Quirinus macrumors member

    Joined:
    Mar 12, 2012
    #19
    Thank you for this! I checked and there were a bunch of apps with sound notification enabled. Disabled everything i don't need. So far no "ghost" sounds for the past 12hours, let's hope it stays that way.
     
  20. TxPhotog macrumors newbie

    Joined:
    Oct 14, 2014
    #20
    Glad to hear. Lemme know if it stays that way after a few days.
     
  21. Quirinus macrumors member

    Joined:
    Mar 12, 2012
    #21
    Been fine for 2 weeks now so i guess that was it :D.
     

Share This Page