Random Trouble Restarting

Discussion in 'MacBook' started by iThinkergoiMac, Oct 4, 2010.

  1. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #1
    So I'm seriously enjoying my "new" BlackBook, but I'm having a bit of an issue. Sometimes after shutting it down, it doesn't want to start back up. I know that it's going to happen if I plug in the MagSafe connector and the light immediately turns bright green. The only way I've found to fix this is to take out the (non-functional) battery, let it sit for a minute or two, and then plug the connector back in. This always makes it work.

    If the LED on the connector turns a very dark (or dim) green, and then turns bright green, I know it's going to work fine. I believe I've tried an SMC reset and it doesn't seem to work. Any ideas on what the issue could be? Since my battery doesn't work (and I'm suspecting that the faulty battery is part of the issue) I am often turning on and off the computer to move from one place to another. I'm getting a new battery soon, but I just don't have the funds for it right now.
     
  2. iThinkergoiMac thread starter macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
  3. NicoleRichie macrumors 6502

    Joined:
    Jun 30, 2007
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Had this week one of my blackbook. Took it in to the Gbar. They reformatted the HD did a clean OS install and swapped out batteries. Did not get an official this is the problem, but it has worked since. It just cracks all the time along the palmrest.
     
  4. iThinkergoiMac thread starter macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #4
    I'm guessing then that it's my battery. Makes sense.
     

Share This Page