Randomly cannot access control centre or camera from lock screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bluewomble88, Sep 29, 2014.

  1. bluewomble88 macrumors regular

    Joined:
    Oct 9, 2009
    #1
    Hi

    This has happened twice now and both times I have missed a great photo op.

    I press the home button and then try swiping the camera icon up to take a photo. Nothing happens so I try over and over. No change. I can't even swipe the control centre up when it does this. To fix, I have to unlock the phone and then it starts to work from the lock screen again.

    Please could you tell me if this has been mentioned so far as another ios 8 bug or is my iPhone 6 broken?

    Thanks.
     
  2. bluewomble88 thread starter macrumors regular

    Joined:
    Oct 9, 2009
  3. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #3
    Not from my end, I couldn't replicate. How old is your profile? (when you created your initial phone's account that you can transfer from phone to phone)
     
  4. bluewomble88 thread starter macrumors regular

    Joined:
    Oct 9, 2009
    #4
    Not sure but pretty old.
    I set up as a new phone anyway.
     
  5. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #5
    When a profile gets old enough, the settings get messed up over time, either from changes or random errors. Setting up a new phone in this case would be your best fix. You can try restoring your backup after you set up the new phone, but that likely will cause the problem again.
     

Share This Page