iPhone Randomly unable to play audio in iOS6...?

Discussion in 'iOS 6' started by CrazyD, Oct 25, 2012.

  1. CrazyD macrumors newbie

    Joined:
    Oct 12, 2011
    #1
    I've been using iOS6 on the iPhone 4S since the day it came out, but just noticed a possible bug and wondering if anyone else has experienced it. I noticed it when my Alarm apps do not play the audio in the morning and I oversleep. It's happened several times in the last 2 weeks, but the occurrence seems random. I use both the default Clock app and Alarm Clock Pro (iHandySoft Inc.)—*I'm a heavy sleeper. I've also noticed that when it occurs, all other apps are unable to play audio/video, both speaker and headphone. Ringer does not function as well, but vibration does function.

    I usually restart the device and it begins to work again. I restored the device 2x, but the bug continues to appear. I have sequentially closed apps in the task launcher until Settings would play a ringtone. I noticed that when I try to adjust system volume in the Settings app, the app crashes, and audio becomes available again.

    Any else experiencing this? Anyone oversleeping as a result? I hope someone can help me correct the glitch.

    Thanks for the input.

    Cheers.
     
  2. Luolan macrumors newbie

    Joined:
    Oct 25, 2012
    #2
    Same problem

    I've had the same problem with Alarm Clock Pro on my iPhone 4S every Thursday morning for the last three weeks. I charge my phone each night, but only have the problem on Thursday. I use a regular chord plugged into the wall, not a dock.

    My husband has an iPhone 4, same app, but no problems! His alarm goes off just fine, every time. He doesn't charge his phone every night, so not sure if that has anything to do with it.

    If anyone has the answer on how to fix this, I'd be very happy! For now, just going to keep using the old fashioned alarm clock on the night stand as a back up.
     
  3. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #3
    My lock screen key presses, keyboard, ringtones etc go mysteriously silent even when set to full blast.

    Can go into menu, trigger ringtone selections, nothing, silent.

    Play video or song from music app works fine. So not broken.

    Jiggle the volume slider in settings, boom all sounds come back, key presses, ringers, etc.
     

Share This Page