Rather Weird Airport Issue

Discussion in 'MacBook' started by dmfactor, Mar 31, 2010.

  1. dmfactor macrumors newbie

    Joined:
    Nov 25, 2009
    #1
    My 13" black Macbook has served me pretty well over the past 3 years, the only complaint I have (besides the TERRIBLE superdrives they used for this issue of Macbook -- mine failed within weeks of getting it, Apple denied it was an issue and did not cover it, but I digress) is the airport wireless card. It seems that periodically the airport card will drop internet connection BUT not the wireless signal.

    So essentially, the computer says it's connected to the network but my internet connection stops working. To fix this I just restart the airport card and the internet connection turns back on. This can get quite annoying as sometimes I have to do this multiple times per hour. It's not just my network, as it does this both at my house and at my apartment at my university. Is my airport card just merely dying out? Any help is appreciated.
     
  2. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #2
    My wifes macbook is having the same issue. I seriously think it has something to do with one of the recent wireless updates. When I reloaded her computer with just 10.6.0 she had no issues. It is odd because she has no issues with the other wireless network off the same AE.
     
  3. bluskale macrumors regular

    Joined:
    Mar 29, 2010
    #3
    is there any correlation with moving from charging to battery-powered and losing the signal?
     

Share This Page