Razer DeathAdder scroll wheel problems.

Discussion in 'Mac Accessories' started by mutatedlavalamp, Dec 20, 2010.

  1. mutatedlavalamp, Dec 20, 2010
    Last edited by a moderator: Dec 20, 2010

    mutatedlavalamp macrumors newbie

    Joined:
    Dec 17, 2010
    #1
    So I've had a Razer DeathAdder for a little over half a year now, but I only just started using it with my Macbook Pro. Ever since I first plugged it in, however, the scroll wheel hasn't been working. I've changed the settings so that it's basically de-activated, but it had been doing weird things before hand, like performing the same function as the left click when ever i would move the scroll wheel down a notch. I've tried the it on a regular Macbook and it worked fine. Help, please. Anyone else face this problem?

    BTW, I've contacted Razer, still awaiting a reply.

    --------------------------------------------

    Cmon' guys! Show some love and help me out.

    --------------------------------------------

    Thanks for helping out guys!!
     
  2. MacAndMic macrumors 6502

    Joined:
    Jun 4, 2009
    #2
    I do not have this issue on my iMac, the scroll works pretty nicely at about 1/3 sensitivity.

    My only suggestion is to make sure that you have the latest drivers specific to the Deathadder and not the generic OSX driver. I can tell you that when switching between OSX and Windows 7 via bootcamp, the mouse appears to get reinitialized to take on the settings in that environment. With this being said, maybe your mouse is not initializing correctly and a re-install of the drivers is required.

    troutspinner
     

Share This Page