re-appearing deleted emails in mobileme?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by UKmacman, Jul 15, 2008.

  1. UKmacman macrumors regular

    Joined:
    Oct 4, 2007
    #1
    I am doing the gmail to mobileme thing and I have noticed that on a few times I have deleted the emails in my inbox only for them to appear again a few minutes later. Has anyone else had this?

    I am using pop in gmail
     
  2. UKmacman thread starter macrumors regular

    Joined:
    Oct 4, 2007
  3. wes77 macrumors newbie

    Joined:
    Jul 12, 2008
    #3
    I started seeing this issue as of this morning.
     
  4. SaleenS351 macrumors 6502

    Joined:
    Dec 2, 2004
    Location:
    California
    #4
    I've noticed it will upload old messages that have either been deleted or marked as read. This morning I opened my email at work and there were no emails in my box either new or old. Then all of a sudden it started to load them again, about 15,000 emails and it has done this on my iPhone as well, not as many but same symptoms. Not liking mobileme. I've had .mac for over 5 years now and if this continues, I may not anty up another year.
     
  5. barddzen macrumors newbie

    barddzen

    Joined:
    May 16, 2006
    Location:
    Billerica, MA
    #5
    Sort of...

    I have an issue where I'll delete emails using Mail.App or re-arrange folders and then login to MobileMe and not see the same changes. My understanding was that Mail.App made the changes directly on the IMAP system and MobileMe would read the folders, emails, etc. from IMAP and display.

    This doesn't see to be the case since changes I make using the desktop client, seemingly directly to IMAP, aren't immediately reflected on MobileMe web.

    Very odd.
     
  6. Terry W macrumors member

    Joined:
    Apr 20, 2007
    Location:
    NYC
    #6
    Me too, but not with gmail

    I am not actually forwarding anything from any other account, just experiencing deleted emails reappearing as unread emails after a few minutes. Quite annoying. Anyone else have this problem and/or heard of any fixes?
     
  7. nesl247 macrumors member

    Joined:
    Jun 14, 2008
    Location:
    Florida
    #7
    I'm having the same issue. Except it seems that it doesn't show changes such as moving mail to another folder either. But when I go on mobileme.com and do anything with an email such as delete it or move it, all the changes that should have appeared, appear properly.
     

Share This Page