Re-applied thermal paste on my 15" Late 2008..

Discussion in 'MacBook Pro' started by 128keaton, Jan 23, 2015.

  1. 128keaton macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #1
    [​IMG]
    WOW! :eek:
    Great temps (fans maxed out).
    Currently it idles at 60-62c. Haven't tested the highest temp yet.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    What was the idle temps before applying the paste?

    FWIW, 60c seems rather high for idle.
     
  3. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #3
    70*c

    I haven't broken in the paste.
    Also, I though all older MBPs, esp original unibody, ran hot. Right now, I got it to 89*c running GFX intensive stuff to break it in.
     
  4. x3n0n1c macrumors regular

    Joined:
    Jul 9, 2014
    #4
    My first generation unibody macbook idles at 40.
     
  5. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #5
    Odd. This does have a 9600M dedicated, would that contribute? I replaced the thermal paste correctly with some Arctic Silver Alumna, which is better for high temps.
     
  6. x3n0n1c macrumors regular

    Joined:
    Jul 9, 2014
    #6
    It certainly could. My first gen is a 13" so it only has the 9400m. I guess my comment wasn't relevant :p
     
  7. 128keaton thread starter macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #7
    Ah! Yours would be a Mid-2009, heh.
     
  8. x3n0n1c macrumors regular

    Joined:
    Jul 9, 2014
    #8
    Nope, late 2008. Same release date as the 15" with dual graphics.
     

Share This Page