(Re)Booting with External Display - System locks up

Discussion in 'MacBook Pro' started by terraphantm, Sep 7, 2012.

  1. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #1
    I have a retina macbook pro running 10.8.1 and occasionally I hook up to a 24" external display via a mDP -> DVI adapter. It works perfectly fine if I plug it in whiel the system is on... but if I plug it in before OSX loads (or reboot with it plugged in), the system just locks up at the gray screen. If I connect to the display by an HDMI -> DVI cable instead, it works perfectly fine. I've tried both thunderbolt ports and had the same effect.

    Anyone know why this happens? And is there a fix?

    Monitor in question is an NEC 2490WUXi - I'm connected to the DVI-D port (this monitor has a DVI-D, DVI-I, and VGA port)
     
  2. computerbs macrumors newbie

    Joined:
    Sep 11, 2012
    #2
    MacBook Air locks up with External Monitor

    I am having the same issue with a Dell UltraSharp 2408WFP 24".

    It works most of the time but if I have to reboot it just boots to a light blue screen on both laptop & monitor. I then have to hard shutdown and reboot sometimes a couple times without the monitor plugged in.

    Also many times when come back from a meeting I plug laptop into the monitor in--it doesn't display. This sometimes happens after the locking up in the previous paragraph.

    MacBook Air 13" 1.8 GHz Intel Core i5
    8 Gb RAM
    Version 10.8.1

    All updates ran.
     

Share This Page