re-did JB, now cant access my touch through CuteFTP...please help!!

Discussion in 'iPod touch Hacks' started by goldypoker, Nov 1, 2007.

  1. goldypoker macrumors member

    Joined:
    Oct 26, 2007
    #1
    As stated above, I re-did the jailbreak on my touch, using the newest method over the wireless connection, everything went well, loaded a few third party apps.
    When I tried to SSH/access my touch through CuteFTP (to try and re-instal my Iphone aps), it gave me the following message, something along the lines of.......


    "Warning...the host identification has changed"
    then, something about possibly being in a "man in the middle" attack, and that the key has changed....

    When I did this procedure during my first jailbreak and iphone app install, it went very smoothly....why is this happening now? The only differences were that this time I had forgotten to "turn on" my SSH switch (installed automatically by JB), it didnt make any diff after I did turn it on and re-tried to access....also, I downloaded "open SSH" from the installer, just incase I misunderstood the purpose of the SSH switch...also, made no diff upon re-attempting.....

    there is a recent thread below with a very similar theme... .

    http://forums.macrumors.com/showthread.php?t=379732

    ....but it looks to be dealing with a Mac...Im running a PC (vista)

    Sometimes, it will offer me the abilty to get in, but under a new host name?..then offer to change my keys??...Im not sure what to do, so I back out of the program.....

    Please help....how do i get back into my touch using CuteFTP so that I can install the phone apps and rummage around my touch??
     
  2. midtoad macrumors newbie

    Joined:
    Sep 26, 2006
    Location:
    Calgary, Canada
    #2
    I don't think you need to be worried about 'man in the middle' attacks when your Touch is connected to your PC. Just accept the new keys and away you go.

    Oh and, read up on SSH security while you're at it.
     
  3. goldypoker thread starter macrumors member

    Joined:
    Oct 26, 2007
    #3
    I will try that, thank you...I doubt I would understand anything about SSH securitys...but I will try. I did this hack by "parroting" the you-tube videos the first time.....
     
  4. jeremiah239 macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
    #4
    The same thing happened to me today i had to install the iphone apps manually. im on a Mac
     
  5. goldypoker thread starter macrumors member

    Joined:
    Oct 26, 2007

Share This Page